(address . guix-patches@gnu.org)(name . Sughosha)(address . sughosha@disroot.org)
* gnu/packages/kde-xyz.scm (plasma-shell-applet-better-inline-clock): New variable.
Change-Id: I223ec9aa9075713f6f97b1f0393c36e7035ca52e
---
gnu/packages/kde-xyz.scm | 26 ++++++++++++++++++++++++++
1 file changed, 26 insertions(+)
Toggle diff (36 lines)
diff --git a/gnu/packages/kde-xyz.scm b/gnu/packages/kde-xyz.scm
index 7fdd107750..5aeae290c8 100644
--- a/gnu/packages/kde-xyz.scm
+++ b/gnu/packages/kde-xyz.scm
@@ -83,3 +83,29 @@ (define-public plasma-shell-applet-advanced-radio-player
"Advanced Radio Player is a radio player extension for Plasma shell,
with editable list of stations.")
(license license:lgpl2.0+))))
+
+(define-public plasma-shell-applet-better-inline-clock
+ (let ((commit "bbad71b48073879f16b484788d01831ad53316b5") ;version 3.1
+ (revision "0"))
+ (package
+ (name "plasma-shell-applet-better-inline-clock")
+ (version "3.1")
+ (source (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/MarianArlt/kde-plasmoid-betterinlineclock")
+ (commit commit)))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32
+ "079k170dvga736hv4pi1n4mbqdwk1wl6n7x4blf22mn53zlcrl84"))))
+ (build-system copy-build-system)
+ (arguments
+ `(#:install-plan
+ `(("org.kde.plasma.betterinlineclock"
+ "/share/plasma/plasmoids/org.kde.plasma.betterinlineclock"))))
+ (home-page "https://github.com/MarianArlt/kde-plasmoid-betterinlineclock")
+ (synopsis "Single line clock applet for Plasma shell")
+ (description
+ "This package provides single line clock applet for Plasma shell.")
+ (license license:gpl2+))))
--
2.41.0