(address . guix-patches@gnu.org)(name . ()(address . paren@disroot.org)
* website/apps/base/templates/home.scm (home-t)[#:content]: Add a
'DOWNLOAD LATEST' button.
---
Heya Guix!
I thought the latest image was a wee bit too hard to find, so I added
a button for it here.
-- (
website/apps/base/templates/home.scm | 14 ++++++++++----
1 file changed, 10 insertions(+), 4 deletions(-)
Toggle diff (32 lines)
diff --git a/website/apps/base/templates/home.scm b/website/apps/base/templates/home.scm
index 7b72da8..db1707b 100644
--- a/website/apps/base/templates/home.scm
+++ b/website/apps/base/templates/home.scm
@@ -106,13 +106,19 @@ languages (EDSLs) to "
,(button-big
#:label (apply string-append
(C_ "button" `("DOWNLOAD v" ,(latest-guix-version) "")))
- #:url (guix-url "download/")
- #:light #true)
+ #:url (guix-url "download/")
+ #:light #true)
" " ; A space for readability in non-CSS browsers.
+ ,(button-big
+ #:label (apply string-append
+ (C_ "button" `("DOWNLOAD LATEST")))
+ #:url (guix-url "download/latest/")
+ #:light #true)
+ " "
,(button-big
#:label (C_ "button" "CONTRIBUTE")
- #:url (guix-url "contribute/")
- #:light #true)))
+ #:url (guix-url "contribute/")
+ #:light #true)))
;; Discover Guix.
(section
base-commit: 7b8b85e5260aecec227ecc7ea392d105cbaa9626
--
2.38.1