(address . guix-patches@gnu.org)(name . Paul A. Patience)(address . paul@apatience.com)
* gnu/packages/python-science.scm (python-vedo)[inputs]: Remove labels
and sort the inputs.
[propagated-inputs]: Remove labels.
---
gnu/packages/python-science.scm | 10 +++++-----
1 file changed, 5 insertions(+), 5 deletions(-)
Toggle diff (24 lines)
diff --git a/gnu/packages/python-science.scm b/gnu/packages/python-science.scm
index 4538904b68..3afaa0efc2 100644
--- a/gnu/packages/python-science.scm
+++ b/gnu/packages/python-science.scm
@@ -886,14 +886,14 @@ (define-public python-vedo
(invoke "./run_all.sh")))
'("common" "dolfin")))))))))
(inputs ; for the check phase
- `(("dolfin" ,fenics)
- ("pkgconfig" ,python-pkgconfig)
- ("matplotlib" ,python-matplotlib)))
+ (list fenics
+ python-matplotlib
+ python-pkgconfig))
(native-inputs ; for python-pkgconfig
(list pkg-config))
(propagated-inputs
- `(("numpy" ,python-numpy)
- ("vtk" ,vtk)))
+ (list python-numpy
+ vtk))
(home-page "https://github.com/marcomusy/vedo")
(synopsis
"Analysis and visualization of 3D objects and point clouds")
--
2.35.1