[PATCH 4/5] gnu: python-vedo: Remove input labels.

  • Done
  • quality assurance status badge
Details
4 participants
  • Liliana Marie Prikler
  • Ludovic Courtès
  • Maxime Devos
  • Paul A. Patience
Owner
unassigned
Submitted by
Paul A. Patience
Severity
normal
Merged with

Debbugs page

Paul A. Patience wrote 3 years ago
(address . guix-patches@gnu.org)(name . Paul A. Patience)(address . paul@apatience.com)
20220412012143.30573-5-paul@apatience.com
* gnu/packages/python-science.scm (python-vedo)[inputs]: Remove labels
and sort the inputs.
[propagated-inputs]: Remove labels.
---
gnu/packages/python-science.scm | 10 +++++-----
1 file changed, 5 insertions(+), 5 deletions(-)

Toggle diff (24 lines)
diff --git a/gnu/packages/python-science.scm b/gnu/packages/python-science.scm
index 4538904b68..3afaa0efc2 100644
--- a/gnu/packages/python-science.scm
+++ b/gnu/packages/python-science.scm
@@ -886,14 +886,14 @@ (define-public python-vedo
(invoke "./run_all.sh")))
'("common" "dolfin")))))))))
(inputs ; for the check phase
- `(("dolfin" ,fenics)
- ("pkgconfig" ,python-pkgconfig)
- ("matplotlib" ,python-matplotlib)))
+ (list fenics
+ python-matplotlib
+ python-pkgconfig))
(native-inputs ; for python-pkgconfig
(list pkg-config))
(propagated-inputs
- `(("numpy" ,python-numpy)
- ("vtk" ,vtk)))
+ (list python-numpy
+ vtk))
(home-page "https://github.com/marcomusy/vedo")
(synopsis
"Analysis and visualization of 3D objects and point clouds")
--
2.35.1
Liliana Marie Prikler wrote 3 years ago
(address . control@debbugs.gnu.org)
dbe14dee126fadb922662ce8d2a6695ac1c4f901.camel@ist.tugraz.at
merge 54869 54870 54871 54872 54873 54874
thanks
Ludovic Courtès wrote 3 years ago
(name . Paul A. Patience)(address . paul@apatience.com)
878rre4xh6.fsf_-_@gnu.org
Hi Paul,

"Paul A. Patience" <paul@apatience.com> skribis:

Toggle quote (8 lines)
> gnu: fenics-dolfin: Honor #:tests? flag.
> gnu: fenics: Honor #:tests? flag.
> gnu: fenics: Fix sanity check.
> gnu: python-vedo: Honor #:tests? flag.
> gnu: python-vedo: Remove input labels.
> gnu: python-vedo: Disable sanity check.
> gnu: python-vedo: Update to 2022.2.0.

Finally applied. Thank you, and thanks Maxime for reviewing!

Ludo’.
Closed
Maxime Devos wrote 3 years ago
Re: [bug#54874] [PATCH 4/5] gnu: python-vedo: Remove input labels.
848c6b4baaf973053fcbebdb0bfd4a551141266b.camel@telenet.be
Ludovic Courtès schreef op vr 06-05-2022 om 15:11 [+0200]:
Toggle quote (2 lines)
> Finally applied.  Thank you, and thanks Maxime for reviewing!

TBC I only looked rather superficially at things, I haven't build any
of the packages myself or looked into the source code of the packages.

Greetings,
Maxime.
-----BEGIN PGP SIGNATURE-----

iI0EABYKADUWIQTB8z7iDFKP233XAR9J4+4iGRcl7gUCYnUkWRccbWF4aW1lZGV2
b3NAdGVsZW5ldC5iZQAKCRBJ4+4iGRcl7nqeAP9eDLVOKdzpZ7MV99qnekvrr27l
BNEjxIqriAnKO7L4AwEAshWHFTehxvdu/L+3K8KfadoqPl+RaXD+smPHubRVuwk=
=wxXO
-----END PGP SIGNATURE-----


Closed
?
Your comment

This issue is archived.

To comment on this conversation send an email to 54874@debbugs.gnu.org

To respond to this issue using the mumi CLI, first switch to it
mumi current 54874
Then, you may apply the latest patchset in this issue (with sign off)
mumi am -- -s
Or, compose a reply to this issue
mumi compose
Or, send patches to this issue
mumi send-email *.patch
You may also tag this issue. See list of standard tags. For example, to set the confirmed and easy tags
mumi command -t +confirmed -t +easy
Or, remove the moreinfo tag and set the help tag
mumi command -t -moreinfo -t +help