(address . guix-patches@gnu.org)
* gnu/packages/golang.scm (go-github-com-godbus-dbus): Update to 5.0.4.
---
While I was updating this, I renamed it to match the proper import path (so
the Go importer sees this package), and fixed those pesky D-Bus tests.
--
Sarah
gnu/packages/golang.scm | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)
Toggle diff (26 lines)
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index f4cd30c662..15826514bc 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -7424,7 +7424,7 @@ and @code{ioutil} packages that is easy to test.")
(define-public go-github-com-godbus-dbus
(package
(name "go-github-com-godbus-dbus")
- (version "5.0.3")
+ (version "5.0.4")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -7433,7 +7433,7 @@ and @code{ioutil} packages that is easy to test.")
(file-name (git-file-name name version))
(sha256
(base32
- "1bkc904073k807yxg6mvqaxrr6ammmhginr9p54jfb55mz3hfw3s"))))
+ "0znax8kskb5gmp5fj75w56bc9p7b22wrdswzlh4d04sprlc471yi"))))
(build-system go-build-system)
(arguments
`(#:tests? #f ;no /var/run/dbus/system_bus_socket
base-commit: d87d6d68128c53a95fe09c3a4381575646c0f368
--
2.31.1