[PATCH 2/5] gnu: Add go-github-com-muesli-reflow-truncate.

  • Done
  • quality assurance status badge
Details
2 participants
  • Sarah Morgensen
  • Stefan Reichör
Owner
unassigned
Submitted by
Stefan Reichör
Severity
normal
Merged with
S
S
Stefan Reichör wrote on 11 May 2021 20:55
(address . guix-patches@gnu.org)(name . Stefan Reichör)(address . stefan@xsteve.at)
20210511185554.67355-2-stefan@xsteve.at
* gnu/packages/golang.scm (go-github-com-muesli-reflow-truncate): New variable.
---
gnu/packages/golang.scm | 8 ++++++++
1 file changed, 8 insertions(+)

Toggle diff (21 lines)
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 718794934e..8b50b15ccb 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -5672,6 +5672,14 @@ io.Writers helping you to transform blocks of text.")
`(#:import-path "github.com/muesli/reflow/padding"
#:unpack-path "github.com/muesli/reflow"))))
+(define-public go-github-com-muesli-reflow-truncate
+ (package
+ (inherit go-github-com-muesli-reflow-wordwrap)
+ (name "go-github-com-muesli-reflow-truncate")
+ (arguments
+ `(#:import-path "github.com/muesli/reflow/truncate"
+ #:unpack-path "github.com/muesli/reflow"))))
+
(define-public go-github-com-muesli-termenv
(package
(name "go-github-com-muesli-termenv")
--
2.25.1
S
S
Sarah Morgensen wrote on 7 Aug 2021 08:08
control message for bug #48369
(address . control@debbugs.gnu.org)
86tuk1g528.fsf@mgsn.dev
merge 48369 48364 48363 48362 48361 48360
quit
S
S
Sarah Morgensen wrote on 7 Aug 2021 08:44
(address . control@debbugs.gnu.org)
86sfzlg3ee.fsf@mgsn.dev
unmerge 48369
quit
S
S
Sarah Morgensen wrote on 7 Aug 2021 08:54
control message for bug #48364
(address . control@debbugs.gnu.org)
E1mCGDc-0000p4-4T@debbugs.gnu.org
merge 48364 48362 48360 48361 48363
quit
?