(address . guix-patches@gnu.org)(name . Andy Tai)(address . atai@atai.org)
* gnu/packages/guile-xyz.scm (artanis): update to 1.0.0.
[source]: Remove code removing non-existent old directories.
Change-Id: I27b38eaff75cda008ae7de3eceb84dc5b7bf01aa
---
gnu/packages/guile-xyz.scm | 7 ++-----
1 file changed, 2 insertions(+), 5 deletions(-)
Toggle diff (33 lines)
diff --git a/gnu/packages/guile-xyz.scm b/gnu/packages/guile-xyz.scm
index a21289d368..3a69300ffe 100644
--- a/gnu/packages/guile-xyz.scm
+++ b/gnu/packages/guile-xyz.scm
@@ -149,22 +149,19 @@ (define-module (gnu packages guile-xyz)
(define-public artanis
(package
(name "artanis")
- (version "0.6")
+ (version "1.0.0")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnu/artanis/artanis-"
version ".tar.gz"))
(sha256
(base32
- "1y4mf8vv2fwjg4z8c4d7an5rxi96sh7krk0djnafm2l66i97cj3m"))
+ "05sigqvm04x0r1gwpwrxjffb3i13bss3ff24frr477zqm54wv5d8"))
(modules '((guix build utils)))
(snippet
'(begin
- ;; Unbundle guile-redis and guile-json
(delete-file-recursively "artanis/third-party/json.scm")
- (delete-file-recursively "artanis/third-party/json")
(delete-file-recursively "artanis/third-party/redis.scm")
- (delete-file-recursively "artanis/third-party/redis")
(substitute* '("artanis/artanis.scm"
"artanis/lpc.scm"
"artanis/oht.scm"
base-commit: ce877a777e6ec089dc347e9883387d3080b471cf
--
2.46.0