[PATCH v2] gnu: ffmpeg: add svt-av1 support

  • Done
  • quality assurance status badge
Details
4 participants
  • Andy Tai
  • Andy Tai
  • Andy Tai
  • Vagrant Cascadian
Owner
unassigned
Submitted by
Andy Tai
Severity
normal
Merged with

Debbugs page

Andy Tai wrote 1 years ago
(name . Andy Tai)(address . atai@atai.org)
4ea84dc185164a495b7ef3765162b0ce46f0fd04.1696399298.git.atai@atai.org
* gnu/packages/video.scm (ffmpeg): Add support for svt-av1
[inputs]: Add svt-av1
[arguments] (configure-flags): Add "--enable-libsvtav1"
---
gnu/packages/video.scm | 2 ++
1 file changed, 2 insertions(+)

Toggle diff (24 lines)
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index bb6cf75821..a97d6b2593 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -1624,6 +1624,7 @@ (define-public ffmpeg
soxr
speex
srt
+ svt-av1
twolame
vidstab
x265
@@ -1712,6 +1713,7 @@ (define-public ffmpeg
"--enable-libsoxr"
"--enable-libspeex"
"--enable-libsrt"
+ "--enable-libsvtav1"
"--enable-libtheora"
"--enable-libtwolame"
"--enable-libvidstab"

base-commit: abf7a1e986f93f8fade230ae6f95b04cc998041b
--
2.41.0
Andy Tai wrote 1 years ago
(name . GNU bug tracker automated control server)(address . control@debbugs.gnu.org)
CAJsg1E-fXAw4YTdUjt73-keks6GWUVuPSUbVMumns=EW5YV=6g@mail.gmail.com
merge 66331 63095
Andy Tai wrote 1 years ago
(name . GNU bug tracker automated control server)(address . control@debbugs.gnu.org)
CAJsg1E-WpLndxyMVy+=xaT1MDihz4k_S6HZajR2FvVpj9D=QDA@mail.gmail.com
merge 63095 66460
Andy Tai wrote 1 years ago
(name . GNU bug tracker automated control server)(address . control@debbugs.gnu.org)
CAJsg1E_zKEgafY=mZ9ud7WKM52kpeJqcchKrxCYEiVGwy5WjRg@mail.gmail.com
unmerge 63095
unmerge 61990
Andy Tai wrote 1 years ago
(name . GNU bug tracker automated control server)(address . control@debbugs.gnu.org)
CAJsg1E8Mj5zRyd6UtpRp24DmQgMhFNqokO8+Xb9YnVKziZL7bw@mail.gmail.com
merge 66459 61990
merge 66460 63095 66331
Andy Tai wrote 1 years ago
(name . GNU bug tracker automated control server)(address . control@debbugs.gnu.org)
CAJsg1E_LZjbgfU9=__S9sy3PLgf7ZGMZWioaGPqJtNdPsNBG7A@mail.gmail.com
close 63095

thanks

already applied
Vagrant Cascadian wrote 12 months ago
(address . control@debbugs.gnu.org)
87jzlvv2am.fsf@wireframe
unarchive 63095
-----BEGIN PGP SIGNATURE-----

iHUEARYKAB0WIQRlgHNhO/zFx+LkXUXcUY/If5cWqgUCZfyDoQAKCRDcUY/If5cW
qnlIAQD8l8q3q5TJezCKji03YJ3vzGI3OVU3p9DNlDA7jLg6nQD+J5L1BVmAruXq
zFPE0E9ayag1w5JzqTDaLZD2akjLQwA=
=VkpE
-----END PGP SIGNATURE-----

?
Your comment

This issue is archived.

To comment on this conversation send an email to 66331@debbugs.gnu.org

To respond to this issue using the mumi CLI, first switch to it
mumi current 66331
Then, you may apply the latest patchset in this issue (with sign off)
mumi am -- -s
Or, compose a reply to this issue
mumi compose
Or, send patches to this issue
mumi send-email *.patch
You may also tag this issue. See list of standard tags. For example, to set the confirmed and easy tags
mumi command -t +confirmed -t +easy
Or, remove the moreinfo tag and set the help tag
mumi command -t -moreinfo -t +help