(address . guix-patches@gnu.org)(name . jgart)(address . jgart@dismail.de)
---
mumi/web/view/html.scm | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)
Toggle diff (24 lines)
diff --git a/mumi/web/view/html.scm b/mumi/web/view/html.scm
index f72b4ba..0ae3120 100644
--- a/mumi/web/view/html.scm
+++ b/mumi/web/view/html.scm
@@ -587,7 +587,7 @@ failed to process associated messages.")
(a (@ (href ,(string-append "mailto:"
(number->string id) "@" (%config 'debbugs-domain)
"?subject=" (bug-subject* bug))))
- ,(string-append "send email to "
+ ,(string-append "send an email to "
(number->string id) "@" (%config 'debbugs-domain)))
" to comment.")))))
(define disabled-mailer
@@ -608,7 +608,7 @@ currently disabled."))
(a (@ (href ,(string-append "mailto:"
(number->string id) "@" (%config 'debbugs-domain)
"?subject=" (bug-subject* bug))))
- ,(string-append "send email to "
+ ,(string-append "send an email to "
(number->string id) "@" (%config 'debbugs-domain)))))))
(define comment-box
`(div
--
2.38.1