[PATCH mumi] html: Add indefinite article "an" in email sending message.

  • Done
  • quality assurance status badge
Details
3 participants
  • Felix Lechner
  • jgart
  • Ricardo Wurmus
Owner
unassigned
Submitted by
jgart
Severity
normal
J
(address . guix-patches@gnu.org)(name . jgart)(address . jgart@dismail.de)
20221224044415.3292-1-jgart@dismail.de
---
mumi/web/view/html.scm | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)

Toggle diff (24 lines)
diff --git a/mumi/web/view/html.scm b/mumi/web/view/html.scm
index f72b4ba..0ae3120 100644
--- a/mumi/web/view/html.scm
+++ b/mumi/web/view/html.scm
@@ -587,7 +587,7 @@ failed to process associated messages.")
(a (@ (href ,(string-append "mailto:"
(number->string id) "@" (%config 'debbugs-domain)
"?subject=" (bug-subject* bug))))
- ,(string-append "send email to "
+ ,(string-append "send an email to "
(number->string id) "@" (%config 'debbugs-domain)))
" to comment.")))))
(define disabled-mailer
@@ -608,7 +608,7 @@ currently disabled."))
(a (@ (href ,(string-append "mailto:"
(number->string id) "@" (%config 'debbugs-domain)
"?subject=" (bug-subject* bug))))
- ,(string-append "send email to "
+ ,(string-append "send an email to "
(number->string id) "@" (%config 'debbugs-domain)))))))
(define comment-box
`(div
--
2.38.1
J
(no subject)
(address . 60292@debbugs.gnu.org)(address . rekado@elephly.net)
20221224115931.GC19279@dismail.de
Hi rekado,

Forgot to CC you on this patch as you would probably be the one reviewing it:


all best,

jgart
R
R
Ricardo Wurmus wrote on 25 Dec 2022 09:23
[PATCH mumi] html: Add indefinite article "an" in email sending message.
(address . 60292-done@debbugs.gnu.org)
87pmc7c2mc.fsf@elephly.net
Thanks for the patch. While I think that “send email” is just fine,
“send an email” works just as well here, so I applied it.

I caught another instance of “send email” and replaced it too.

--
Ricardo
Closed
F
F
Felix Lechner wrote on 23 Feb 14:23 +0100
(no subject)
(address . control@debbugs.gnu.org)
875xyf1fhb.fsf@lease-up.com
unarchive 68680
reassign 68680 mumi
archive 68680

unarchive 63802
reassign 63802 mumi
archive 63802

unarchive 63215
reassign 63215 mumi
archive 63215

unarchive 61645
reassign 61645 mumi
archive 61645

unarchive 60410
reassign 60410 mumi
archive 60410

unarchive 60292
reassign 60292 mumi
archive 60292

unarchive 60292
reassign 60292 mumi
archive 60292

unarchive 58573
reassign 58573 mumi
archive 58573

unarchive 54024
reassign 54024 mumi
archive 54024

unarchive 49115
reassign 49115 mumi
archive 49115

unarchive 48160
reassign 48160 mumi
archive 48160

unarchive 47739
reassign 47739 mumi
archive 47739

unarchive 47520
reassign 47520 mumi
archive 47520

unarchive 47121
reassign 47121 mumi
archive 47121

unarchive 45015
reassign 45015 mumi
archive 45015

unarchive 43661
reassign 43661 mumi
archive 43661

unarchiv 43166
reassign 43166 mumi
archive 43166

unarchive 41906
reassign 41906 mumi
archive 41906

unarchive 41098
reassign 41098 mumi
archive 41098

unarchive 39924
reassign 39924 mumi
archive 39924

unarchive 39924
reassign 39924 mumi
archive 39924

unarchive 39924
reassign 39924 mumi
archive 39924

thanks
?