[PATCH mumi] html: Add indefinite article "an" in email sending message.

  • Done
  • quality assurance status badge
Details
2 participants
  • jgart
  • Ricardo Wurmus
Owner
unassigned
Submitted by
jgart
Severity
normal
J
(address . guix-patches@gnu.org)(name . jgart)(address . jgart@dismail.de)
20221224044415.3292-1-jgart@dismail.de
---
mumi/web/view/html.scm | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)

Toggle diff (24 lines)
diff --git a/mumi/web/view/html.scm b/mumi/web/view/html.scm
index f72b4ba..0ae3120 100644
--- a/mumi/web/view/html.scm
+++ b/mumi/web/view/html.scm
@@ -587,7 +587,7 @@ failed to process associated messages.")
(a (@ (href ,(string-append "mailto:"
(number->string id) "@" (%config 'debbugs-domain)
"?subject=" (bug-subject* bug))))
- ,(string-append "send email to "
+ ,(string-append "send an email to "
(number->string id) "@" (%config 'debbugs-domain)))
" to comment.")))))
(define disabled-mailer
@@ -608,7 +608,7 @@ currently disabled."))
(a (@ (href ,(string-append "mailto:"
(number->string id) "@" (%config 'debbugs-domain)
"?subject=" (bug-subject* bug))))
- ,(string-append "send email to "
+ ,(string-append "send an email to "
(number->string id) "@" (%config 'debbugs-domain)))))))
(define comment-box
`(div
--
2.38.1
J
R
R
Ricardo Wurmus wrote on 25 Dec 2022 09:23
[PATCH mumi] html: Add indefinite article "an" in email sending message.
(address . 60292-done@debbugs.gnu.org)
87pmc7c2mc.fsf@elephly.net
Thanks for the patch. While I think that “send email” is just fine,
“send an email” works just as well here, so I applied it.

I caught another instance of “send email” and replaced it too.

--
Ricardo
Closed
?