[PATCH 4/5] gnu: Add python-aiofiles-0.5.0.

  • Open
  • quality assurance status badge
Details
One participant
  • Stefan Reichör
Owner
unassigned
Submitted by
Stefan Reichör
Severity
normal
S
S
Stefan Reichör wrote on 14 May 2021 23:17
(address . guix-patches@gnu.org)(name . Stefan Reichör)(address . stefan@xsteve.at)
20210514211746.143145-4-stefan@xsteve.at
* gnu/packages/python-xyz.scm (python-aiofiles-0.5.0): New variable.
---
gnu/packages/python-xyz.scm | 13 +++++++++++++
1 file changed, 13 insertions(+)

Toggle diff (26 lines)
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 8e769c08f2..431f2aa85d 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -25113,6 +25113,19 @@ process.")
disk files in asyncio applications.")
(license license:asl2.0)))
+;; Used by python-multiplex
+(define-public python-aiofiles-0.5.0
+ (package (inherit python-aiofiles)
+ (name "python-aiofiles-0.5.0")
+ (version "0.5.0")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "aiofiles" version))
+ (sha256
+ (base32
+ "1bqmv019x16qa3zah0z915cw6z4va3fjs60fk2s7vyah3gyvrrlq"))))))
+
(define-public python-pyre-extensions
(package
(name "python-pyre-extensions")
--
2.25.1
?
Your comment

Commenting via the web interface is currently disabled.

To comment on this conversation send an email to 48429@debbugs.gnu.org

To respond to this issue using the mumi CLI, first switch to it
mumi current 48429
Then, you may apply the latest patchset in this issue (with sign off)
mumi am -- -s
Or, compose a reply to this issue
mumi compose
Or, send patches to this issue
mumi send-email *.patch