Installer does not add ‘%base-initrd-modules’

DoneSubmitted by Ludovic Courtès.
Details
2 participants
  • Jonathan Brielmaier
  • Ludovic Courtès
Owner
unassigned
Severity
important
L
L
Ludovic Courtès wrote on 5 Jun 2019 15:58
Installer does not add ‘%base-initrd-modules ’
(address . bug-Guix@gnu.org)(name . Jonathan Brielmaier)(address . jonathan.brielmaier@web.de)
87y32g16dn.fsf@gnu.org
Hi,

As Jonathan reports at
the installer fails to add ‘%base-initrd-modules’ to the
‘initrd-modules’ when it detects that more modules are needed (this is

Ludo’.
L
L
Ludovic Courtès wrote on 5 Jun 2019 16:14
control message for bug #36099
(address . control@debbugs.gnu.org)
87v9xk15m5.fsf@gnu.org
severity 36099 important
quit
L
L
Ludovic Courtès wrote on 5 Jun 2019 17:28
Re: bug#36099: Installer does not add ‘%base-in itrd-modules’
87muiwyruh.fsf@gnu.org
Ludovic Courtès <ludo@gnu.org> skribis:

Toggle quote (6 lines)
> As Jonathan reports at
> <https://lists.gnu.org/archive/html/guix-devel/2019-06/msg00036.html>,
> the installer fails to add ‘%base-initrd-modules’ to the
> ‘initrd-modules’ when it detects that more modules are needed (this is
> the same story as <https://issues.guix.gnu.org/issue/35541>.)

Fixed in 0b051bacb34dbd5218f3342c47129b5ed676f155.

Ludo’.
Closed
J
J
Jonathan Brielmaier wrote on 6 Jun 2019 11:02
Installer does not add ‘%base-initrd-modules ’
(address . 36099@debbugs.gnu.org)
d7e5faca-9d5b-a2d2-4fbc-5576143f3aa0@web.de
I tested the installation from an ISO image including this patch and I
can confirm that this error is now gone :)
?
Your comment

This issue is archived.

To comment on this conversation send email to 36099@debbugs.gnu.org