Cayetano Santos wrote 1 weeks ago
(address . guix-patches@gnu.org)(name . Cayetano Santos)(address . csantosb@inventati.org)
* gnu/packages/python-xyz.scm (python-pytooling): Update to 8.2.0.
Change-Id: Ieb92914fc7737d6cda73a50b1938b97c9a0620b6
---
gnu/packages/python-xyz.scm | 6 +++---
1 file changed, 3 insertions(+), 3 deletions(-)
Toggle diff (30 lines)
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 268510f3e2..2a83280d72 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -2626,7 +2626,7 @@ (define-public python-pytoolconfig
(define-public python-pytooling
(package
(name "python-pytooling")
- (version "8.1.0")
+ (version "8.2.0")
(source
(origin
(method git-fetch)
@@ -2635,10 +2635,10 @@ (define-public python-pytooling
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "07mca75d2zd6xl0isf0vrcblsc2niyqi7941dgjpiafnsgiygfzf"))))
+ (base32 "1w4am69n07dhim6ddxm9k30hr5zjbxd84rgqp54mppp8fmh7iyq9"))))
(build-system pyproject-build-system)
(arguments
- `(#:tests? #f)) ; requires recent versions of mypy and lxml
+ `(#:tests? #f)) ;requires recent versions of mypy and lxml
(native-inputs (list python-setuptools python-wheel))
(home-page "https://pytooling.github.io/pyTooling/")
(synopsis "Miscellaneous Python tools")
base-commit: c991c49f09d6fd2764e1f7bdae54c097c748524f
--
2.48.1