Morgan Smith wrote 3 weeks ago
(address . guix-patches@gnu.org)(name . Morgan Smith)(address . Morgan.J.Smith@outlook.com)
Follow up to commit 12d00767f036029f1f5738de644d4972db374f4f
That commit moved the manifests into a subdirectory but failed to update the
relative path. That caused 'make check-system' to fail.
* etc/system-tests.scm (system-test-manifest): Set the source path to be the
root of the repository as it had been previously.
Change-Id: I68fb460861c4af080f5b14d1343d67b7e96109b0
---
etc/manifests/system-tests.scm | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)
Toggle diff (17 lines)
diff --git a/etc/manifests/system-tests.scm b/etc/manifests/system-tests.scm
index 221a63bb7f..4e16c53dcf 100644
--- a/etc/manifests/system-tests.scm
+++ b/etc/manifests/system-tests.scm
@@ -74,7 +74,7 @@ (define (system-test-manifest)
"Return a manifest containing all the system tests, or all those selected by
the 'TESTS' environment variable."
(define source
- (string-append (current-source-directory) "/.."))
+ (string-append (current-source-directory) "/../.."))
(define commit
;; Fetch the current commit ID so we can potentially build the same
base-commit: 959a88e6f426b274694d4bce83375707434656d2
--
2.48.1