The more common formatting style for arguments seems to be to align the value
under the keyword. This commit adjusts the definition to match that style.
* gnu/packages/guile-xyz.scm (mcron)[arguments]: Re-indent.
Change-Id: I5d3be19e41828db43af70207cb28b14c35d13419
---
gnu/packages/guile-xyz.scm | 31 ++++++++++++++++---------------
1 file changed, 16 insertions(+), 15 deletions(-)
Toggle diff (44 lines)
diff --git a/gnu/packages/guile-xyz.scm b/gnu/packages/guile-xyz.scm
index e9bdf18812..a34c1c7734 100644
--- a/gnu/packages/guile-xyz.scm
+++ b/gnu/packages/guile-xyz.scm
@@ -3291,21 +3291,22 @@ (define-public mcron
#:configure-flags
#~(list
"--with-sendmail=/run/privileged/bin/sendmail -t")
- #:phases #~(modify-phases %standard-phases
- (add-before 'check 'adjust-tests
- (lambda _
- (substitute* "tests/job-specifier.scm"
- ;; (getpw) fails with "entry not found" in the build
- ;; environment, so pass an argument.
- (("\\(getpw\\)")
- "(getpwnam (getuid))")
- ;; The build environment lacks an entry for root in
- ;; /etc/passwd.
- (("\\(getpw 0\\)")
- "(getpwnam \"nobody\")")
- ;; FIXME: Skip the 4 faulty tests (see above).
- (("\\(test-equal \"next-year\"" all)
- (string-append "(test-skip 4)\n" all))))))))
+ #:phases
+ #~(modify-phases %standard-phases
+ (add-before 'check 'adjust-tests
+ (lambda _
+ (substitute* "tests/job-specifier.scm"
+ ;; (getpw) fails with "entry not found" in the build
+ ;; environment, so pass an argument.
+ (("\\(getpw\\)")
+ "(getpwnam (getuid))")
+ ;; The build environment lacks an entry for root in
+ ;; /etc/passwd.
+ (("\\(getpw 0\\)")
+ "(getpwnam \"nobody\")")
+ ;; FIXME: Skip the 4 faulty tests (see above).
+ (("\\(test-equal \"next-year\"" all)
+ (string-append "(test-skip 4)\n" all))))))))
(native-inputs (list autoconf
automake
guile-3.0 ;for 'guild compile'
--
2.47.1