(address . guix-patches@gnu.org)
Change-Id: I1afdff7e7f26f8b0468c993adc855b23677d4c06
---
gnu/packages/audio.scm | 26 ++++++++++++++++++++++++++
1 file changed, 26 insertions(+)
Toggle diff (49 lines)
diff --git a/gnu/packages/audio.scm b/gnu/packages/audio.scm
index 76b16bc0fd..1f0978cbe7 100644
--- a/gnu/packages/audio.scm
+++ b/gnu/packages/audio.scm
@@ -50,6 +50,7 @@
;;; Copyright © 2024 mio <stigma@disroot.org>
;;; Copyright © 2024 Nikita Domnitskii <nikita@domnitskii.me>
;;; Copyright © 2024 Roman Scherer <roman@burningswell.com>
+;;; Copyright © 2025 Junker <dk@junkeria.club>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -3598,6 +3599,31 @@ (define-public alure
streaming.")
(license license:expat)))
+(define-public pa-notify
+ (package
+ (name "pa-notify")
+ (version "1.5.0")
+ (source
+ (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/ikrivosheev/pa-notify")
+ (commit (string-append "v" version))))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32 "04wq0bdnb3r27l5wlf8c1ijq18ffywqmdv584l6hbi3i5k0sm7nz"))))
+ (build-system cmake-build-system)
+ (arguments '(#:tests? #f)) ; no check target
+ (inputs (list glib
+ libnotify
+ pulseaudio))
+ (native-inputs (list pkg-config))
+ (home-page "https://github.com/ikrivosheev/pa-notify")
+ (synopsis "PulseAudio or PipeWire volume notification")
+ (description "This package provides PulseAudio or PipeWire volume
+notification daemon")
+ (license license:expat)))
+
(define-public patchage
(package
(name "patchage")
base-commit: ea7a6fa8c66ef3cfd0ccdec6c0a7a3e7ab3dfc9c
prerequisite-patch-id: 88a949b9b0889acaebde2c5843fecda95c3e2c50
--
2.47.1