[PATCH] gnu: podman: Update to 5.3.2.

  • Done
  • quality assurance status badge
Details
2 participants
  • Zheng Junjie
  • Tomas Volf
Owner
unassigned
Submitted by
Tomas Volf
Severity
normal

Debbugs page

Tomas Volf wrote 2 months ago
(address . guix-patches@gnu.org)(name . Tomas Volf)(address . ~@wolfsden.cz)
368021d9be010383d6cbae6677f35a9ab4bff2a3.1737576194.git.~@wolfsden.cz
* gnu/packages/containers.scm (podman): Update to 5.3.2.

Change-Id: Idee37d26c2eea2c5f16249d32735d9fa6241fda5
---
gnu/packages/containers.scm | 6 +++---
1 file changed, 3 insertions(+), 3 deletions(-)

Toggle diff (33 lines)
diff --git a/gnu/packages/containers.scm b/gnu/packages/containers.scm
index 1f3ad19c5b..87c8531eb3 100644
--- a/gnu/packages/containers.scm
+++ b/gnu/packages/containers.scm
@@ -5,7 +5,7 @@
;;; Copyright © 2022 Michael Rohleder <mike@rohleder.de>
;;; Copyright © 2023 Zongyuan Li <zongyuan.li@c0x0o.me>
;;; Copyright © 2023 Ricardo Wurmus <rekado@elephly.net>
-;;; Copyright © 2024 Tomas Volf <~@wolfsden.cz>
+;;; Copyright © 2024, 2025 Tomas Volf <~@wolfsden.cz>
;;; Copyright © 2024 Foundation Devices, Inc. <hello@foundation.xyz>
;;; Copyright © 2024 Jean-Pierre De Jesus DIAZ <jean@foundation.xyz>
;;;
@@ -468,7 +468,7 @@ (define-public catatonit
(define-public podman
(package
(name "podman")
- (version "5.3.1")
+ (version "5.3.2")
(outputs '("out" "docker"))
(properties
`((output-synopsis "docker" "docker alias for podman")))
@@ -479,7 +479,7 @@ (define-public podman
(url "https://github.com/containers/podman")
(commit (string-append "v" version))))
(sha256
- (base32 "1315rqsfiwq4i2vvdzb6nkwbvgwimsj7f71ma1svvqhp8kbly04h"))
+ (base32 "100jjj3fjb2mlx6hdj8gm4c1khcfrrf67rvm3r1nz7p007pkx4yg"))
(file-name (git-file-name name version))))
(build-system gnu-build-system)
(arguments
--
2.47.1
Zheng Junjie wrote 2 months ago
(name . Tomas Volf)(address . ~@wolfsden.cz)(address . 75766-done@debbugs.gnu.org)
87sep8epuh.fsf@iscas.ac.cn
Tomas Volf <~@wolfsden.cz> writes:

Toggle quote (38 lines)
> * gnu/packages/containers.scm (podman): Update to 5.3.2.
>
> Change-Id: Idee37d26c2eea2c5f16249d32735d9fa6241fda5
> ---
> gnu/packages/containers.scm | 6 +++---
> 1 file changed, 3 insertions(+), 3 deletions(-)
>
> diff --git a/gnu/packages/containers.scm b/gnu/packages/containers.scm
> index 1f3ad19c5b..87c8531eb3 100644
> --- a/gnu/packages/containers.scm
> +++ b/gnu/packages/containers.scm
> @@ -5,7 +5,7 @@
> ;;; Copyright © 2022 Michael Rohleder <mike@rohleder.de>
> ;;; Copyright © 2023 Zongyuan Li <zongyuan.li@c0x0o.me>
> ;;; Copyright © 2023 Ricardo Wurmus <rekado@elephly.net>
> -;;; Copyright © 2024 Tomas Volf <~@wolfsden.cz>
> +;;; Copyright © 2024, 2025 Tomas Volf <~@wolfsden.cz>
> ;;; Copyright © 2024 Foundation Devices, Inc. <hello@foundation.xyz>
> ;;; Copyright © 2024 Jean-Pierre De Jesus DIAZ <jean@foundation.xyz>
> ;;;
> @@ -468,7 +468,7 @@ (define-public catatonit
> (define-public podman
> (package
> (name "podman")
> - (version "5.3.1")
> + (version "5.3.2")
> (outputs '("out" "docker"))
> (properties
> `((output-synopsis "docker" "docker alias for podman")))
> @@ -479,7 +479,7 @@ (define-public podman
> (url "https://github.com/containers/podman")
> (commit (string-append "v" version))))
> (sha256
> - (base32 "1315rqsfiwq4i2vvdzb6nkwbvgwimsj7f71ma1svvqhp8kbly04h"))
> + (base32 "100jjj3fjb2mlx6hdj8gm4c1khcfrrf67rvm3r1nz7p007pkx4yg"))
> (file-name (git-file-name name version))))
> (build-system gnu-build-system)
> (arguments
pushed, closing.
-----BEGIN PGP SIGNATURE-----

iQIzBAEBCgAdFiEEfr6klGDOXiwIdX/bO1qpk+Gi3/AFAmeTJqYACgkQO1qpk+Gi
3/A1fRAAlV2OEYSV1AeD6/UKHedphZd8lZQUcgfhdt6WBRCPzqKQaFhBqQxwctBY
2MqAWWks5LNrGw4OZ/OLZ5tscTE6j3kKo09qApUtoabnlZCOW+8b7yRxyRcYYQND
COSRz9+ASEDcm9KLfFtty57oyUuqgRTnP7wxgfDG++bAyfK+YH5Lg7a1+r8ajQCr
syCfVPiU8C/tuVVwRmN8cYbbzFxPOPdRO2qn46+GViuAxJF/qyGaCBcIQhgRNEzD
cI+MeP/+QM8HEJ7b37EjOBFBV31pLd3Ega891lAQkTgrh8cmDCkt6zvxxD9zvbMS
W4dYT3uzjJzijGfm34lGlM19xofHbsUtihHVAhz5MpwCEOZQgR0t/O55lamSO1JM
GP+nkOGL75wvFqjo0pj4yx7Ubg7AF6PDyfZG9lAf/kfRHSM82KbAF20ADUZzvqy/
6EIiKM2LxzqSB3ntZrahSmQ8ED8k09PZXeUeSl8ORHV5pJ5eOl9BJIxoA4hwZKU/
Cwmvnul9VLxaxAYCohaWfbNLCQ/720Yr27+VJjLDKHM2oj1uIMMa10d7g1FN8IJE
P1csjU5A0oz3uNJgv+bL9CSP4zJA7A5Y2+0b8N2sInkAqXxlpG4EtfuF5I9I66xs
kVIyJZDesPFMyqDjPcoILIq3otewsiWdmarshTJjzn8jvOCA7qk=
=uZnG
-----END PGP SIGNATURE-----

Closed
?
Your comment

This issue is archived.

To comment on this conversation send an email to 75766@debbugs.gnu.org

To respond to this issue using the mumi CLI, first switch to it
mumi current 75766
Then, you may apply the latest patchset in this issue (with sign off)
mumi am -- -s
Or, compose a reply to this issue
mumi compose
Or, send patches to this issue
mumi send-email *.patch
You may also tag this issue. See list of standard tags. For example, to set the confirmed and easy tags
mumi command -t +confirmed -t +easy
Or, remove the moreinfo tag and set the help tag
mumi command -t -moreinfo -t +help