Ryan Sundberg wrote 2 months ago
(address . guix-patches@gnu.org)(name . Ryan Sundberg)(address . ryan@arctype.co)
Upgrade go 1.23 to the latest patch release.
* gnu/packages/golang (go-1.23): Upgrade source
Change-Id: I730595238e8379acfd4567ac3b9ccefa65cb34ec
---
gnu/packages/golang.scm | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)
Toggle diff (24 lines)
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index d39e50e982..02313ab951 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -992,7 +992,7 @@ (define-public go-1.23
(package
(inherit go-1.22)
(name "go")
- (version "1.23.2")
+ (version "1.23.5")
(source
(origin
(method git-fetch)
@@ -1001,7 +1001,7 @@ (define-public go-1.23
(commit (string-append "go" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "0v8j43yqkhp5i5649nbxsq7lc9bjjn39gqqvlnz0d9c47qz9h7y7"))))
+ (base32 "0iffjgsmh4ilc1r30zbidqvxz2dd8k0sml5rzzk1k4wkab0cjw0i"))))
(arguments
(substitute-keyword-arguments (package-arguments go-1.22)
((#:phases phases)
--
2.41.0