(address . guix-patches@gnu.org)
* gnu/packages/linux.scm (linux-libre-6.6-version): Update to 6.6.65.
(linux-libre-6.6-pristine-source): Update hash.
Change-Id: I48f65a614f2ba5cc7ada038d0fad5f345f5d857f
---
gnu/packages/linux.scm | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)
Toggle diff (26 lines)
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 0fc2c4428a..36354cc2f7 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -532,7 +532,7 @@ (define-public linux-libre-6.11-pristine-source
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.6-version "6.6.64")
+(define-public linux-libre-6.6-version "6.6.65")
(define-public linux-libre-6.6-gnu-revision "gnu")
(define deblob-scripts-6.6
(linux-libre-deblob-scripts
@@ -542,7 +542,7 @@ (define deblob-scripts-6.6
(base32 "1x3455v7sfzakq99ydifh65yzvjzrw06p2lchwb6902yzqbnh786")))
(define-public linux-libre-6.6-pristine-source
(let ((version linux-libre-6.6-version)
- (hash (base32 "1cbag4wzv5fpjdcl0rpp158ch1q17rfz2qxm1xjjyhnblqzxjpq6")))
+ (hash (base32 "1q53xiwnszchl9c4g4yfxyzk4nffzgb4a7aq9rsyg1jcidp4gqbs")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.6)))
base-commit: 98aca7a2b6250e7f6a2ff3a93b29d0dea896ad21
--
2.46.0