(address . guix-patches@gnu.org)
guix/transformations.scm (tuning-compiler): Add gfortran to the list
of wrapped compilers.
Change-Id: Ic7eaa07acbb5ea013af0d515686e961106a6bbbb
---
guix/transformations.scm | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)
Toggle diff (17 lines)
diff --git a/guix/transformations.scm b/guix/transformations.scm
index 3f7d20beaa..131b8564f8 100644
--- a/guix/transformations.scm
+++ b/guix/transformations.scm
@@ -531,7 +531,7 @@ (define bin (string-append #$output "/bin"))
(symlink #$program
(string-append bin "/" program)))
'("cc" "gcc" "clang" "g++" "c++" "clang++"
- "go" "rustc" "zig")))))))
+ "gfortran" "go" "rustc" "zig")))))))
(define (build-system-with-tuning-compiler bs micro-architecture)
"Return a variant of BS, a build system, that ensures that the compiler that
base-commit: c2e2b0376b82a503e064fa826d1b153d94bf0b06
--
2.46.0