Navid Afkhami wrote 4 months ago
(address . guix-patches@gnu.org)(name . Navid Afkhami)(address . navid.afkhami@mdc-berlin.de)
* gnu/packages/cran.scm (r-seuratextenddata): New variable.
Change-Id: Ic07ca4e55387ac914f915f3688bda2f9352435cc
---
gnu/packages/cran.scm | 22 ++++++++++++++++++++++
1 file changed, 22 insertions(+)
Toggle diff (37 lines)
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 0593288818..ab369c116c 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -38320,6 +38320,28 @@ (define-public r-scattermore
data to rasters. It speeds up plotting of data with millions of points.")
(license license:gpl3+)))
+(define-public r-seuratextenddata
+ (let ((commit "e7f17d4bacca436705b06b2cd0c879f83add9271")
+ (revision "1"))
+ (package
+ (name "r-seuratextenddata")
+ (version (git-version "0.2.1" revision commit))
+ (source
+ (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/huayc09/SeuratExtendData")
+ (commit commit)))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32 "1vl2wvpbv5q04mzc6z3f1jw2jc5i8pw5vm8y1rg5b1cihkwppvq5"))))
+ (properties `((upstream-name . "SeuratExtendData")))
+ (build-system r-build-system)
+ (home-page "https://github.com/huayc09/SeuratExtendData")
+ (synopsis "Data attached to SeuratExtend package")
+ (description "Data package of SeuratExtend tool")
+ (license license:gpl3+))))
+
(define-public r-seuratobject
(package
(name "r-seuratobject")
base-commit: 254f465b611383d80c08786bc3a8ae32b72066ab
--
2.43.0