[PATCH 0/2] gnu: Add knights.

  • Done
  • quality assurance status badge
Details
2 participants
  • Sughosha
  • Z572
Owner
unassigned
Submitted by
Sughosha
Severity
normal
S
S
Sughosha wrote on 1 Nov 2024 16:11
(address . guix-patches@gnu.org)(name . Sughosha)(address . sughosha@disroot.org)
cover.1730473876.git.sughosha@disroot.org
This patch series adds knights and adds it to kde-games.

Sughosha (2):
gnu: Add knights.
gnu: kde-games: Add knights to propagated-inputs.

gnu/packages/kde-games.scm | 63 +++++++++++++++++++++++++++++++++++++-
1 file changed, 62 insertions(+), 1 deletion(-)


base-commit: 6e50b0c56a8cc767bd3acb26638f78c450bde718
--
2.46.0
S
S
Sughosha wrote on 1 Nov 2024 16:14
[PATCH 1/2] gnu: Add knights.
(address . 74161@debbugs.gnu.org)(name . Sughosha)(address . sughosha@disroot.org)
17883d35f56b5d5020d1abf542aacfd965baee35.1730474100.git.sughosha@disroot.org
* gnu/packages/kde-games.scm (knights): New variable.

Change-Id: I86346750c28fefd5b2a02cbda8dcc458907766fa
---
gnu/packages/kde-games.scm | 60 ++++++++++++++++++++++++++++++++++++++
1 file changed, 60 insertions(+)

Toggle diff (75 lines)
diff --git a/gnu/packages/kde-games.scm b/gnu/packages/kde-games.scm
index 10c26e1d8e..75c6038189 100644
--- a/gnu/packages/kde-games.scm
+++ b/gnu/packages/kde-games.scm
@@ -1594,6 +1594,66 @@ (define-public kjumpingcube
This package is part of the KDE games module.")
(license (list license:gpl2+ license:fdl1.2+))))
+(define-public knights
+ (package
+ (name "knights")
+ (version "24.05.2")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (string-append "mirror://kde/stable/release-service/" version
+ "/src/knights-" version ".tar.xz"))
+ (sha256
+ (base32 "19xsa79p0ad3cgm1zz2ykbm4487fyizshn7ir8f5azhkr1bi6l8k"))))
+ (build-system qt-build-system)
+ (arguments
+ (list #:qtbase qtbase))
+ (native-inputs
+ (list extra-cmake-modules kdoctools))
+ (inputs
+ (list kconfigwidgets
+ kcoreaddons
+ kcrash
+ kdbusaddons
+ ki18n
+ kio
+ kplotting
+ ksvg
+ ktextwidgets
+ kwallet
+ kxmlgui
+ libkdegames
+ libplasma
+ qtspeech
+ qtsvg))
+ (home-page "https://apps.kde.org/knights/")
+ (synopsis "Chess game")
+ (description "KNights is a chess game, featuring:
+
+@itemize
+@item local play between two players on the same computer
+@item play against any computer program that supports the XBoard protocol
+@item play on the Free Internet Chess Server (FICS)
+@item watching two computer engines play against each other
+@item support for legal move checking
+@item markers for possible moves, opponent’s last move and sources of check
+@item board borders and site notations
+@item complete time control, with Plasma-styled clocks
+@item several themes, with the possibility of downloading new ones from within
+ the program
+@item animated moves (configurable)
+@item views for playing on a chess server, including a seek graph, text
+ console, and chat widget
+@item option to undo and redo moves
+@item graphic interface for making and receiving offers from remote players
+@item support for the UCI protocol (used by Stockfish, Chessbase, and many
+ others)
+@item support for saving and loading Portable game notation (PGN) files
+@item use of Jovie, the KDE text-to-speak program, to speak opponent’s moves
+@item ability to control the program via a D-Bus interface
+@end itemize")
+ (license license:gpl2+)))
+
(define-public kde-games
(package
(name "kde-games")

base-commit: 6e50b0c56a8cc767bd3acb26638f78c450bde718
--
2.46.0
S
S
Sughosha wrote on 1 Nov 2024 16:15
[PATCH 2/2] gnu: kde-games: Add knights to propagated-inputs.
(address . 74161@debbugs.gnu.org)(name . Sughosha)(address . sughosha@disroot.org)
9569953f4d21a93c0d4d45442ba5fca69d87e2ea.1730474100.git.sughosha@disroot.org
* gnu/packages/kde-games (kde-games)[propagated-inputs]: Add knights.

Change-Id: I36666852175ba76d69f800e195dc6679ec3d621b
---
gnu/packages/kde-games.scm | 3 ++-
1 file changed, 2 insertions(+), 1 deletion(-)

Toggle diff (23 lines)
diff --git a/gnu/packages/kde-games.scm b/gnu/packages/kde-games.scm
index 75c6038189..e9e25c9e88 100644
--- a/gnu/packages/kde-games.scm
+++ b/gnu/packages/kde-games.scm
@@ -1663,7 +1663,7 @@ (define-public kde-games
(arguments
(list #:builder #~(mkdir #$output)))
(propagated-inputs
- ;; TODO: kpat, klickety, katomic, knights.
+ ;; TODO: kpat, klickety, katomic.
(list bomber
bovo
granatier
@@ -1685,6 +1685,7 @@ (define-public kde-games
kmines
knavalbattle
knetwalk
+ knights
kolf
kollision
konquest
--
2.46.0
Z
Re: [bug#74161] [PATCH 1/2] gnu: Add knights.
(name . Sughosha via Guix-patches via)(address . guix-patches@gnu.org)
871pzulwuj.fsf@iscas.ac.cn
Sughosha via Guix-patches via <guix-patches@gnu.org> writes:

Toggle quote (19 lines)
> * gnu/packages/kde-games.scm (knights): New variable.
>
> Change-Id: I86346750c28fefd5b2a02cbda8dcc458907766fa
> ---
> gnu/packages/kde-games.scm | 60 ++++++++++++++++++++++++++++++++++++++
> 1 file changed, 60 insertions(+)
>
> diff --git a/gnu/packages/kde-games.scm b/gnu/packages/kde-games.scm
> index 10c26e1d8e..75c6038189 100644
> --- a/gnu/packages/kde-games.scm
> +++ b/gnu/packages/kde-games.scm
> @@ -1594,6 +1594,66 @@ (define-public kjumpingcube
> This package is part of the KDE games module.")
> (license (list license:gpl2+ license:fdl1.2+))))
>
> +(define-public knights
> + (package
> + (name "knights")

We already have a package called knights, so maybe we need a new name here

Toggle quote (62 lines)
> + (version "24.05.2")
> + (source
> + (origin
> + (method url-fetch)
> + (uri (string-append "mirror://kde/stable/release-service/" version
> + "/src/knights-" version ".tar.xz"))
> + (sha256
> + (base32 "19xsa79p0ad3cgm1zz2ykbm4487fyizshn7ir8f5azhkr1bi6l8k"))))
> + (build-system qt-build-system)
> + (arguments
> + (list #:qtbase qtbase))
> + (native-inputs
> + (list extra-cmake-modules kdoctools))
> + (inputs
> + (list kconfigwidgets
> + kcoreaddons
> + kcrash
> + kdbusaddons
> + ki18n
> + kio
> + kplotting
> + ksvg
> + ktextwidgets
> + kwallet
> + kxmlgui
> + libkdegames
> + libplasma
> + qtspeech
> + qtsvg))
> + (home-page "https://apps.kde.org/knights/")
> + (synopsis "Chess game")
> + (description "KNights is a chess game, featuring:
> +
> +@itemize
> +@item local play between two players on the same computer
> +@item play against any computer program that supports the XBoard protocol
> +@item play on the Free Internet Chess Server (FICS)
> +@item watching two computer engines play against each other
> +@item support for legal move checking
> +@item markers for possible moves, opponent%e2?%99s last move and sources of check
> +@item board borders and site notations
> +@item complete time control, with Plasma-styled clocks
> +@item several themes, with the possibility of downloading new ones from within
> + the program
> +@item animated moves (configurable)
> +@item views for playing on a chess server, including a seek graph, text
> + console, and chat widget
> +@item option to undo and redo moves
> +@item graphic interface for making and receiving offers from remote players
> +@item support for the UCI protocol (used by Stockfish, Chessbase, and many
> + others)
> +@item support for saving and loading Portable game notation (PGN) files
> +@item use of Jovie, the KDE text-to-speak program, to speak opponent%e2?%99s moves
> +@item ability to control the program via a D-Bus interface
> +@end itemize")
> + (license license:gpl2+)))
> +
> (define-public kde-games
> (package
> (name "kde-games")
>
> base-commit: 6e50b0c56a8cc767bd3acb26638f78c450bde718
-----BEGIN PGP SIGNATURE-----

iQIzBAEBCgAdFiEEfr6klGDOXiwIdX/bO1qpk+Gi3/AFAmclB3gACgkQO1qpk+Gi
3/C7SQ/8D15gxvOF/97BkpUYi7wksSL6t2UyE42I5n540GXI+S6szsSoG2bVgQe5
cM4SW367iv5bOB1FcR0Qkp2+7Sl9LnKOS5CMZQ5zSNWp5kbrfZve6mT+s1sWG49m
s7Xo1/vRPuSHBPoA1OlohcumTYE2BQ4FEzShM+A71J3oR6E2GSgFh1eFmH+rgZEq
0HO9NKWHTgsUFtU6G17w2FMt95TdM8yNC9pT53nXE5l6A6Q6TeM076YUsc24eQ9W
u5BJzPVuVAB5HDUiYBYwmo48GpFLZ/YktzNeQLohu1VrLaOwqG0rkJvYUC9uaUwE
NSFwgJekhmdALOFKudBiwxllSNDwtYIURAh3OF0HtUC5lvXf3tL7hhtVpf0pl8M7
5ErNrWpGZGPmCflQJWvWwV2IiTS/2Th8LiBXdVjoNuFN/CCWk0Z+U2HWPQhJIjO9
wbJyKA6pkAVhv+aOF2odCI+tA13Su9pu0+Gb2ZJcTAuDmNu0F3vPK7+Hmlv9Xri9
gxpOEBm4reoYLyvy9rnOIhnZmeDAYhLwyTJM73RRQ7BfmRa+89ODP73I5dkUlOfe
JD82A1m24KBJnIizsqNDH5zb3kzzeIq77OdackAklOI6JJamqHRkiQ9iGgpopo0w
QUEcwVwKZf9qG+ixO0SUJ3DuVkax+AZ3aifmhNNT+7r7ae5hrPY=
=qMER
-----END PGP SIGNATURE-----

S
S
Sughosha wrote on 3 Nov 2024 08:08
(address . 74161@debbugs.gnu.org)
D9114A98-DE83-48C7-A2FA-A5400B067BF7@disroot.org
I think renaming the existing "knights" package (old one) with "knightsgame" would be fine. It's home page also says this name.

On 1 November 2024 10:23:08 pm IST, Z572 <zhengjunjie@iscas.ac.cn> wrote:
Toggle quote (86 lines)
>Sughosha via Guix-patches via <guix-patches@gnu.org> writes:
>
>> * gnu/packages/kde-games.scm (knights): New variable.
>>
>> Change-Id: I86346750c28fefd5b2a02cbda8dcc458907766fa
>> ---
>> gnu/packages/kde-games.scm | 60 ++++++++++++++++++++++++++++++++++++++
>> 1 file changed, 60 insertions(+)
>>
>> diff --git a/gnu/packages/kde-games.scm b/gnu/packages/kde-games.scm
>> index 10c26e1d8e..75c6038189 100644
>> --- a/gnu/packages/kde-games.scm
>> +++ b/gnu/packages/kde-games.scm
>> @@ -1594,6 +1594,66 @@ (define-public kjumpingcube
>> This package is part of the KDE games module.")
>> (license (list license:gpl2+ license:fdl1.2+))))
>>
>> +(define-public knights
>> + (package
>> + (name "knights")
>
>We already have a package called knights, so maybe we need a new name here
>
>> + (version "24.05.2")
>> + (source
>> + (origin
>> + (method url-fetch)
>> + (uri (string-append "mirror://kde/stable/release-service/" version
>> + "/src/knights-" version ".tar.xz"))
>> + (sha256
>> + (base32 "19xsa79p0ad3cgm1zz2ykbm4487fyizshn7ir8f5azhkr1bi6l8k"))))
>> + (build-system qt-build-system)
>> + (arguments
>> + (list #:qtbase qtbase))
>> + (native-inputs
>> + (list extra-cmake-modules kdoctools))
>> + (inputs
>> + (list kconfigwidgets
>> + kcoreaddons
>> + kcrash
>> + kdbusaddons
>> + ki18n
>> + kio
>> + kplotting
>> + ksvg
>> + ktextwidgets
>> + kwallet
>> + kxmlgui
>> + libkdegames
>> + libplasma
>> + qtspeech
>> + qtsvg))
>> + (home-page "https://apps.kde.org/knights/")
>> + (synopsis "Chess game")
>> + (description "KNights is a chess game, featuring:
>> +
>> +@itemize
>> +@item local play between two players on the same computer
>> +@item play against any computer program that supports the XBoard protocol
>> +@item play on the Free Internet Chess Server (FICS)
>> +@item watching two computer engines play against each other
>> +@item support for legal move checking
>> +@item markers for possible moves, opponent%e2?%99s last move and sources of check
>> +@item board borders and site notations
>> +@item complete time control, with Plasma-styled clocks
>> +@item several themes, with the possibility of downloading new ones from within
>> + the program
>> +@item animated moves (configurable)
>> +@item views for playing on a chess server, including a seek graph, text
>> + console, and chat widget
>> +@item option to undo and redo moves
>> +@item graphic interface for making and receiving offers from remote players
>> +@item support for the UCI protocol (used by Stockfish, Chessbase, and many
>> + others)
>> +@item support for saving and loading Portable game notation (PGN) files
>> +@item use of Jovie, the KDE text-to-speak program, to speak opponent%e2?%99s moves
>> +@item ability to control the program via a D-Bus interface
>> +@end itemize")
>> + (license license:gpl2+)))
>> +
>> (define-public kde-games
>> (package
>> (name "kde-games")
>>
>> base-commit: 6e50b0c56a8cc767bd3acb26638f78c450bde718

Sughosha
Attachment: file
Z
(name . Sughosha via Guix-patches via)(address . guix-patches@gnu.org)
87zfmgihc4.fsf@iscas.ac.cn
Sughosha via Guix-patches via <guix-patches@gnu.org> writes:

Toggle quote (3 lines)
> I think renaming the existing "knights" package (old one) with "knightsgame" would be fine. It's home page also says this name.
>

Can you send out v2 to make this change?
-----BEGIN PGP SIGNATURE-----

iQIzBAEBCgAdFiEEfr6klGDOXiwIdX/bO1qpk+Gi3/AFAmcneLsACgkQO1qpk+Gi
3/BIWhAAo1SxyjpXiIuhVqsQzVnM9an+agiyp3Ix6x+pUYapsT/Z+sr4pad0C7Qf
MZ8tjgyLspdsNkYm0ADhvdWVsSbcHCVpyCMcCGEA5MTauUPAN+pYGtb6kgiwAdyx
epymfCiC0TmSyXaEI+V2BLbY+7FyCA++ac5wCObNEeh5jGIUOZxIy8n4MiQEasFc
wIqFMtiXJyj6pt4fUZ4KUIJjmP+AiLNbmERScEWSyvhSG6OcoEr6XdGxLNnp+G3L
uWj6iCoIobZ9BKEe1ODi1Vnybflc9jIMI/htX0Mwq5OkYEm1TGSVppWh+DqkRgGV
BgF6OJjcRIw/2BOg1HcdRFN3JbVRvn/g8eNqr04Uu2fWuCDH3OkjbF7dgmQsqvUz
YyVDm9Lk72fz/LJ8wa/6VTuvhIZiylmEgdJ4qT7VmI0r2hwnN/rDB/Eofia8K927
Zfj+AwLVCqaLp1gJrLOvJi3s66Dmnaw6YEub1MUiOXmsVR+dEqnLdOoCVU0C8Vqx
FfM1Iv1Lx5KmXznAkby9ghHIavfRnZhtTJcc6IUUZ102Em4LQrw8e8KPsGWQJABE
5X9Us4DU4O6UEjipyVk653aNdb6P4ZcE+nRQjnQvEumjsHL+X69I8YOl4AO4GmJS
RpjCFdh4K2YYvNZj2PoozJZDXHNUuERTfxpQ+HnOE1JSULHaEPM=
=+qzZ
-----END PGP SIGNATURE-----

S
S
Sughosha wrote on 4 Nov 2024 03:56
[PATCH v2 0/3] gnu: Rename knights with knightsgame and add knights.
(name . Z572)(address . zhengjunjie@iscas.ac.cn)
cover.1730689009.git.sughosha@disroot.org
This patch series rename the existing knights package with knightsgame and adds
knights.

Sughosha (3):
gnu: Rename knights with knightsgame.
gnu: Add knights.
gnu: kde-games: Add knights to propagated-inputs.

gnu/packages/games.scm | 4 +--
gnu/packages/kde-games.scm | 63 +++++++++++++++++++++++++++++++++++++-
2 files changed, 64 insertions(+), 3 deletions(-)


base-commit: 6e50b0c56a8cc767bd3acb26638f78c450bde718
--
2.46.0
S
S
Sughosha wrote on 4 Nov 2024 03:56
[PATCH v2 1/3] gnu: Rename knights with knightsgame.
(name . Z572)(address . zhengjunjie@iscas.ac.cn)
984dd0add9a6c4d7fe7ad4fc90c45f69974e2e75.1730689009.git.sughosha@disroot.org
Rename knights with knightsgame to package knights from KDE games module.

* gnu/packages/games.scm (knights): Rename with knightsgame.

Change-Id: I6eec8189fd29fe2ede67d98c26fdd9cafe4c2aef
---
gnu/packages/games.scm | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)

Toggle diff (18 lines)
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index bb97332b6d..c503be2378 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -1977,9 +1977,9 @@ (define-public opensurge
license:public-domain
license:silofl1.1))))
-(define-public knights
+(define-public knightsgame
(package
- (name "knights")
+ (name "knightsgame")
(version "025")
(source (origin
(method url-fetch)
--
2.46.0
S
S
Sughosha wrote on 4 Nov 2024 03:56
[PATCH v2 3/3] gnu: kde-games: Add knights to propagated-inputs.
(name . Z572)(address . zhengjunjie@iscas.ac.cn)
0a27d5d5c212c59605d616216300fb4cb32e6f14.1730689009.git.sughosha@disroot.org
* gnu/packages/kde-games.scm (kde-games)[propagated-inputs]: Add knights.

Change-Id: Id91a05d481774b94296d869bebf9bd7d8db1dccb
---
gnu/packages/kde-games.scm | 3 ++-
1 file changed, 2 insertions(+), 1 deletion(-)

Toggle diff (23 lines)
diff --git a/gnu/packages/kde-games.scm b/gnu/packages/kde-games.scm
index 75c6038189..e9e25c9e88 100644
--- a/gnu/packages/kde-games.scm
+++ b/gnu/packages/kde-games.scm
@@ -1663,7 +1663,7 @@ (define-public kde-games
(arguments
(list #:builder #~(mkdir #$output)))
(propagated-inputs
- ;; TODO: kpat, klickety, katomic, knights.
+ ;; TODO: kpat, klickety, katomic.
(list bomber
bovo
granatier
@@ -1685,6 +1685,7 @@ (define-public kde-games
kmines
knavalbattle
knetwalk
+ knights
kolf
kollision
konquest
--
2.46.0
S
S
Sughosha wrote on 4 Nov 2024 03:56
[PATCH v2 2/3] gnu: Add knights.
(name . Z572)(address . zhengjunjie@iscas.ac.cn)
c421e45dba765b236cc4a8655748dde94e29b28d.1730689009.git.sughosha@disroot.org
* gnu/packages/kde-games.scm (knights): New variable.

Change-Id: Iad32bd00c2c42caba078e49b8e0b205be4a3fcc1
---
gnu/packages/kde-games.scm | 60 ++++++++++++++++++++++++++++++++++++++
1 file changed, 60 insertions(+)

Toggle diff (73 lines)
diff --git a/gnu/packages/kde-games.scm b/gnu/packages/kde-games.scm
index 10c26e1d8e..75c6038189 100644
--- a/gnu/packages/kde-games.scm
+++ b/gnu/packages/kde-games.scm
@@ -1594,6 +1594,66 @@ (define-public kjumpingcube
This package is part of the KDE games module.")
(license (list license:gpl2+ license:fdl1.2+))))
+(define-public knights
+ (package
+ (name "knights")
+ (version "24.05.2")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (string-append "mirror://kde/stable/release-service/" version
+ "/src/knights-" version ".tar.xz"))
+ (sha256
+ (base32 "19xsa79p0ad3cgm1zz2ykbm4487fyizshn7ir8f5azhkr1bi6l8k"))))
+ (build-system qt-build-system)
+ (arguments
+ (list #:qtbase qtbase))
+ (native-inputs
+ (list extra-cmake-modules kdoctools))
+ (inputs
+ (list kconfigwidgets
+ kcoreaddons
+ kcrash
+ kdbusaddons
+ ki18n
+ kio
+ kplotting
+ ksvg
+ ktextwidgets
+ kwallet
+ kxmlgui
+ libkdegames
+ libplasma
+ qtspeech
+ qtsvg))
+ (home-page "https://apps.kde.org/knights/")
+ (synopsis "Chess game")
+ (description "KNights is a chess game, featuring:
+
+@itemize
+@item local play between two players on the same computer
+@item play against any computer program that supports the XBoard protocol
+@item play on the Free Internet Chess Server (FICS)
+@item watching two computer engines play against each other
+@item support for legal move checking
+@item markers for possible moves, opponent’s last move and sources of check
+@item board borders and site notations
+@item complete time control, with Plasma-styled clocks
+@item several themes, with the possibility of downloading new ones from within
+ the program
+@item animated moves (configurable)
+@item views for playing on a chess server, including a seek graph, text
+ console, and chat widget
+@item option to undo and redo moves
+@item graphic interface for making and receiving offers from remote players
+@item support for the UCI protocol (used by Stockfish, Chessbase, and many
+ others)
+@item support for saving and loading Portable game notation (PGN) files
+@item use of Jovie, the KDE text-to-speak program, to speak opponent’s moves
+@item ability to control the program via a D-Bus interface
+@end itemize")
+ (license license:gpl2+)))
+
(define-public kde-games
(package
(name "kde-games")
--
2.46.0
Z
Z
Zheng Junjie wrote on 6 Nov 2024 15:17
Re: [bug#74161] [PATCH v2 0/3] gnu: Rename knights with knightsgame and add knights.
(name . Sughosha via Guix-patches via)(address . guix-patches@gnu.org)
87bjyszbts.fsf@iscas.ac.cn
Sughosha via Guix-patches via <guix-patches@gnu.org> writes:

Toggle quote (15 lines)
> This patch series rename the existing knights package with knightsgame and adds
> knights.
>
> Sughosha (3):
> gnu: Rename knights with knightsgame.
> gnu: Add knights.
> gnu: kde-games: Add knights to propagated-inputs.
>
> gnu/packages/games.scm | 4 +--
> gnu/packages/kde-games.scm | 63 +++++++++++++++++++++++++++++++++++++-
> 2 files changed, 64 insertions(+), 3 deletions(-)
>
>
> base-commit: 6e50b0c56a8cc767bd3acb26638f78c450bde718

push, close.
-----BEGIN PGP SIGNATURE-----

iQIzBAEBCgAdFiEEfr6klGDOXiwIdX/bO1qpk+Gi3/AFAmcrel8ACgkQO1qpk+Gi
3/Bs/w/+InOCMAgY0REmuwd8EONRJ1/6EESnT8z+JFzV4daWIQCCPjFv5jSJD3Rg
ywpvYnrrxD9gRYECHPHv1ouwUr574bt9nhfIPebVejQskQTw7JrmKzTbMY5+PM/3
fXhyaqE0smcaJuQUxQM8y1/EnhKEl3q19OD/ylQUy3Du8Sjwnb1pv+Bd5Ekociq4
CJRKKh19Oxb/VUaY7Os91wEFXDWkxDnKs1GDj2KBKLw1dQ2HmFfmxUXmq015lMzc
/uncTcMCRRLEW61yfSfzco3MhVjv2A5A3+Ttb6TRaRmGTqDqY6f7gEO5hwYIeUMB
5c87AsjMOdmGNb5lS422LSWMKkUNV4dFjlGS6f52YrnU15KLUWfBDQypCKvxvgQ+
gxBjSiC/n+CmAPXW5P8Xl69OqMQeGzfS+wIrkrjiWqPFOjei0Z2QavH8eOxTzyom
K+bycQ7VOkgeGKPcKtHnE+qL/FeSrPq8ZXc6aWyxGCl9pcoG0KACU1d8mevqy2VT
5tbMAwc57KdBd+niynDwv2bq5wBz/B5XQHm3MH7zCgpG1Po/4UddkuMYultPBK0L
CckT2pZMsjExNqdybgSjqalBjvJsCwCSxLx9rz4gryLvXRBzq+afUAYr/bMpAAre
+q8Nz5WTJqqkpu/fB0zQtStEBlofSVwXvWC8LCalx8nt0pJDfkI=
=RDbU
-----END PGP SIGNATURE-----

Closed
?
Your comment

This issue is archived.

To comment on this conversation send an email to 74161@debbugs.gnu.org

To respond to this issue using the mumi CLI, first switch to it
mumi current 74161
Then, you may apply the latest patchset in this issue (with sign off)
mumi am -- -s
Or, compose a reply to this issue
mumi compose
Or, send patches to this issue
mumi send-email *.patch