(name . bug-guix@gnu.org)(address . bug-guix@gnu.org)
it seems like lsof is failing the check? phase after running guix pull? earlier today, leaving me unable to update either the system or home profile. the following output was from the logs:
phase `build' succeeded after 1.9 seconds
starting phase `check'
make lib/dialects/linux/tests/epoll lib/dialects/linux/tests/eventfd lib/dialects/linux/tests/mmap lib/dialects/linux/tests/mq_fork lib/dialects/linux/tests/mq_open lib/dialects/linux/tests/open_with_flags lib/dialects/linux/tests/pidfd lib/dialects/linux/tests/pipe lib/dialects/linux/tests/pty lib/dialects/linux/tests/ux tests/LTbasic tests/LTbigf tests/LTdnlc tests/LTlock tests/LTnfs tests/LTnlink tests/LTsock tests/LTszoff tests/LTunix tests/LTbasic2
make[1]: Entering directory '/tmp/guix-build-lsof-4.99.3.drv-0/source'
depbase=`echo lib/dialects/linux/tests/epoll.o | sed 's|[^/]*$|.deps/&|;s|\.o$||'`;\
gcc -DHAVE_CONFIG_H -I. -fvisibility=hidden -g -O2 -D_FILE_OFFSET_BITS=64 -DLSOF_VSTR=\"6.10.11\" -MT lib/dialects/linux/tests/epoll.o -MD -MP -MF $depbase.Tpo -c -o lib/dialects/linux/tests/epoll.o lib/dialects/linux/tests/epoll.c &&\
mv -f $depbase.Tpo $depbase.Po
depbase=`echo lib/dialects/linux/tests/eventfd.o | sed 's|[^/]*$|.deps/&|;s|\.o$||'`;\
gcc -DHAVE_CONFIG_H -I. -fvisibility=hidden -g -O2 -D_FILE_OFFSET_BITS=64 -DLSOF_VSTR=\"6.10.11\" -MT lib/dialects/linux/tests/eventfd.o -MD -MP -MF $depbase.Tpo -c -o lib/dialects/linux/tests/eventfd.o lib/dialects/linux/tests/eventfd.c &&\
mv -f $depbase.Tpo $depbase.Po
depbase=`echo lib/dialects/linux/tests/mmap.o | sed 's|[^/]*$|.deps/&|;s|\.o$||'`;\
gcc -DHAVE_CONFIG_H -I. -fvisibility=hidden -g -O2 -D_FILE_OFFSET_BITS=64 -DLSOF_VSTR=\"6.10.11\" -MT lib/dialects/linux/tests/mmap.o -MD -MP -MF $depbase.Tpo -c -o lib/dialects/linux/tests/mmap.o lib/dialects/linux/tests/mmap.c &&\
mv -f $depbase.Tpo $depbase.Po
depbase=`echo lib/dialects/linux/tests/mq_fork.o | sed 's|[^/]*$|.deps/&|;s|\.o$||'`;\
gcc -DHAVE_CONFIG_H -I. -fvisibility=hidden -g -O2 -D_FILE_OFFSET_BITS=64 -DLSOF_VSTR=\"6.10.11\" -MT lib/dialects/linux/tests/mq_fork.o -MD -MP -MF $depbase.Tpo -c -o lib/dialects/linux/tests/mq_fork.o lib/dialects/linux/tests/mq_fork.c &&\
mv -f $depbase.Tpo $depbase.Po
depbase=`echo lib/dialects/linux/tests/mq_open.o | sed 's|[^/]*$|.deps/&|;s|\.o$||'`;\
gcc -DHAVE_CONFIG_H -I. -fvisibility=hidden -g -O2 -D_FILE_OFFSET_BITS=64 -DLSOF_VSTR=\"6.10.11\" -MT lib/dialects/linux/tests/mq_open.o -MD -MP -MF $depbase.Tpo -c -o lib/dialects/linux/tests/mq_open.o lib/dialects/linux/tests/mq_open.c &&\
mv -f $depbase.Tpo $depbase.Po
depbase=`echo lib/dialects/linux/tests/open_with_flags.o | sed 's|[^/]*$|.deps/&|;s|\.o$||'`;\
gcc -DHAVE_CONFIG_H -I. -fvisibility=hidden -g -O2 -D_FILE_OFFSET_BITS=64 -DLSOF_VSTR=\"6.10.11\" -MT lib/dialects/linux/tests/open_with_flags.o -MD -MP -MF $depbase.Tpo -c -o lib/dialects/linux/tests/open_with_flags.o lib/dialects/linux/tests/open_with_flags.c &&\
mv -f $depbase.Tpo $depbase.Po
depbase=`echo lib/dialects/linux/tests/pidfd.o | sed 's|[^/]*$|.deps/&|;s|\.o$||'`;\
gcc -DHAVE_CONFIG_H -I. -fvisibility=hidden -g -O2 -D_FILE_OFFSET_BITS=64 -DLSOF_VSTR=\"6.10.11\" -MT lib/dialects/linux/tests/pidfd.o -MD -MP -MF $depbase.Tpo -c -o lib/dialects/linux/tests/pidfd.o lib/dialects/linux/tests/pidfd.c &&\
mv -f $depbase.Tpo $depbase.Po
depbase=`echo lib/dialects/linux/tests/pipe.o | sed 's|[^/]*$|.deps/&|;s|\.o$||'`;\
gcc -DHAVE_CONFIG_H -I. -fvisibility=hidden -g -O2 -D_FILE_OFFSET_BITS=64 -DLSOF_VSTR=\"6.10.11\" -MT lib/dialects/linux/tests/pipe.o -MD -MP -MF $depbase.Tpo -c -o lib/dialects/linux/tests/pipe.o lib/dialects/linux/tests/pipe.c &&\
mv -f $depbase.Tpo $depbase.Po
depbase=`echo lib/dialects/linux/tests/pty.o | sed 's|[^/]*$|.deps/&|;s|\.o$||'`;\
gcc -DHAVE_CONFIG_H -I. -fvisibility=hidden -g -O2 -D_FILE_OFFSET_BITS=64 -DLSOF_VSTR=\"6.10.11\" -MT lib/dialects/linux/tests/pty.o -MD -MP -MF $depbase.Tpo -c -o lib/dialects/linux/tests/pty.o lib/dialects/linux/tests/pty.c &&\
mv -f $depbase.Tpo $depbase.Po
depbase=`echo lib/dialects/linux/tests/ux.o | sed 's|[^/]*$|.deps/&|;s|\.o$||'`;\
gcc -DHAVE_CONFIG_H -I. -fvisibility=hidden -g -O2 -D_FILE_OFFSET_BITS=64 -DLSOF_VSTR=\"6.10.11\" -MT lib/dialects/linux/tests/ux.o -MD -MP -MF $depbase.Tpo -c -o lib/dialects/linux/tests/ux.o lib/dialects/linux/tests/ux.c &&\
mv -f $depbase.Tpo $depbase.Po
gcc -DHAVE_CONFIG_H -I. -DLT_BIGF -D_FILE_OFFSET_BITS=64 -DLT_DEV64 -DLT_DIAL_linux -DLT_VERS=610011 -DLT_DEF_LSOF_PATH=\"/tmp/guix-build-lsof-4.99.3.drv-0/source/lsof\" -I./include -g -O2 -D_FILE_OFFSET_BITS=64 -DLSOF_VSTR=\"6.10.11\" -MT tests/LTbasic-LTbasic.o -MD -MP -MF tests/.deps/LTbasic-LTbasic.Tpo -c -o tests/LTbasic-LTbasic.o `test -f 'tests/LTbasic.c' || echo './'`tests/LTbasic.c
gcc -DHAVE_CONFIG_H -I. -DLT_BIGF -D_FILE_OFFSET_BITS=64 -DLT_DEV64 -DLT_DIAL_linux -DLT_VERS=610011 -DLT_DEF_LSOF_PATH=\"/tmp/guix-build-lsof-4.99.3.drv-0/source/lsof\" -I./include -g -O2 -D_FILE_OFFSET_BITS=64 -DLSOF_VSTR=\"6.10.11\" -MT tests/LTbasic-LTlib.o -MD -MP -MF tests/.deps/LTbasic-LTlib.Tpo -c -o tests/LTbasic-LTlib.o `test -f 'tests/LTlib.c' || echo './'`tests/LTlib.c
gcc -DHAVE_CONFIG_H -I. -DLT_BIGF -D_FILE_OFFSET_BITS=64 -DLT_DEV64 -DLT_DIAL_linux -DLT_VERS=610011 -DLT_DEF_LSOF_PATH=\"/tmp/guix-build-lsof-4.99.3.drv-0/source/lsof\" -I./include -g -O2 -D_FILE_OFFSET_BITS=64 -DLSOF_VSTR=\"6.10.11\" -MT tests/LTbigf-LTbigf.o -MD -MP -MF tests/.deps/LTbigf-LTbigf.Tpo -c -o tests/LTbigf-LTbigf.o `test -f 'tests/LTbigf.c' || echo './'`tests/LTbigf.c
gcc -DHAVE_CONFIG_H -I. -DLT_BIGF -D_FILE_OFFSET_BITS=64 -DLT_DEV64 -DLT_DIAL_linux -DLT_VERS=610011 -DLT_DEF_LSOF_PATH=\"/tmp/guix-build-lsof-4.99.3.drv-0/source/lsof\" -I./include -g -O2 -D_FILE_OFFSET_BITS=64 -DLSOF_VSTR=\"6.10.11\" -MT tests/LTbigf-LTlib.o -MD -MP -MF tests/.deps/LTbigf-LTlib.Tpo -c -o tests/LTbigf-LTlib.o `test -f 'tests/LTlib.c' || echo './'`tests/LTlib.c
gcc -DHAVE_CONFIG_H -I. -DLT_BIGF -D_FILE_OFFSET_BITS=64 -DLT_DEV64 -DLT_DIAL_linux -DLT_VERS=610011 -DLT_DEF_LSOF_PATH=\"/tmp/guix-build-lsof-4.99.3.drv-0/source/lsof\" -I./include -g -O2 -D_FILE_OFFSET_BITS=64 -DLSOF_VSTR=\"6.10.11\" -MT tests/LTdnlc-LTdnlc.o -MD -MP -MF tests/.deps/LTdnlc-LTdnlc.Tpo -c -o tests/LTdnlc-LTdnlc.o `test -f 'tests/LTdnlc.c' || echo './'`tests/LTdnlc.c
gcc -DHAVE_CONFIG_H -I. -DLT_BIGF -D_FILE_OFFSET_BITS=64 -DLT_DEV64 -DLT_DIAL_linux -DLT_VERS=610011 -DLT_DEF_LSOF_PATH=\"/tmp/guix-build-lsof-4.99.3.drv-0/source/lsof\" -I./include -g -O2 -D_FILE_OFFSET_BITS=64 -DLSOF_VSTR=\"6.10.11\" -MT tests/LTdnlc-LTlib.o -MD -MP -MF tests/.deps/LTdnlc-LTlib.Tpo -c -o tests/LTdnlc-LTlib.o `test -f 'tests/LTlib.c' || echo './'`tests/LTlib.c
gcc -DHAVE_CONFIG_H -I. -DLT_BIGF -D_FILE_OFFSET_BITS=64 -DLT_DEV64 -DLT_DIAL_linux -DLT_VERS=610011 -DLT_DEF_LSOF_PATH=\"/tmp/guix-build-lsof-4.99.3.drv-0/source/lsof\" -I./include -g -O2 -D_FILE_OFFSET_BITS=64 -DLSOF_VSTR=\"6.10.11\" -MT tests/LTlock-LTlock.o -MD -MP -MF tests/.deps/LTlock-LTlock.Tpo -c -o tests/LTlock-LTlock.o `test -f 'tests/LTlock.c' || echo './'`tests/LTlock.c
gcc -DHAVE_CONFIG_H -I. -DLT_BIGF -D_FILE_OFFSET_BITS=64 -DLT_DEV64 -DLT_DIAL_linux -DLT_VERS=610011 -DLT_DEF_LSOF_PATH=\"/tmp/guix-build-lsof-4.99.3.drv-0/source/lsof\" -I./include -g -O2 -D_FILE_OFFSET_BITS=64 -DLSOF_VSTR=\"6.10.11\" -MT tests/LTlock-LTlib.o -MD -MP -MF tests/.deps/LTlock-LTlib.Tpo -c -o tests/LTlock-LTlib.o `test -f 'tests/LTlib.c' || echo './'`tests/LTlib.c
gcc -DHAVE_CONFIG_H -I. -DLT_BIGF -D_FILE_OFFSET_BITS=64 -DLT_DEV64 -DLT_DIAL_linux -DLT_VERS=610011 -DLT_DEF_LSOF_PATH=\"/tmp/guix-build-lsof-4.99.3.drv-0/source/lsof\" -I./include -g -O2 -D_FILE_OFFSET_BITS=64 -DLSOF_VSTR=\"6.10.11\" -MT tests/LTnfs-LTnfs.o -MD -MP -MF tests/.deps/LTnfs-LTnfs.Tpo -c -o tests/LTnfs-LTnfs.o `test -f 'tests/LTnfs.c' || echo './'`tests/LTnfs.c
gcc -DHAVE_CONFIG_H -I. -DLT_BIGF -D_FILE_OFFSET_BITS=64 -DLT_DEV64 -DLT_DIAL_linux -DLT_VERS=610011 -DLT_DEF_LSOF_PATH=\"/tmp/guix-build-lsof-4.99.3.drv-0/source/lsof\" -I./include -g -O2 -D_FILE_OFFSET_BITS=64 -DLSOF_VSTR=\"6.10.11\" -MT tests/LTnfs-LTlib.o -MD -MP -MF tests/.deps/LTnfs-LTlib.Tpo -c -o tests/LTnfs-LTlib.o `test -f 'tests/LTlib.c' || echo './'`tests/LTlib.c
gcc -DHAVE_CONFIG_H -I. -DLT_BIGF -D_FILE_OFFSET_BITS=64 -DLT_DEV64 -DLT_DIAL_linux -DLT_VERS=610011 -DLT_DEF_LSOF_PATH=\"/tmp/guix-build-lsof-4.99.3.drv-0/source/lsof\" -I./include -g -O2 -D_FILE_OFFSET_BITS=64 -DLSOF_VSTR=\"6.10.11\" -MT tests/LTnlink-LTnlink.o -MD -MP -MF tests/.deps/LTnlink-LTnlink.Tpo -c -o tests/LTnlink-LTnlink.o `test -f 'tests/LTnlink.c' || echo './'`tests/LTnlink.c
gcc -DHAVE_CONFIG_H -I. -DLT_BIGF -D_FILE_OFFSET_BITS=64 -DLT_DEV64 -DLT_DIAL_linux -DLT_VERS=610011 -DLT_DEF_LSOF_PATH=\"/tmp/guix-build-lsof-4.99.3.drv-0/source/lsof\" -I./include -g -O2 -D_FILE_OFFSET_BITS=64 -DLSOF_VSTR=\"6.10.11\" -MT tests/LTnlink-LTlib.o -MD -MP -MF tests/.deps/LTnlink-LTlib.Tpo -c -o tests/LTnlink-LTlib.o `test -f 'tests/LTlib.c' || echo './'`tests/LTlib.c
gcc -DHAVE_CONFIG_H -I. -DLT_BIGF -D_FILE_OFFSET_BITS=64 -DLT_DEV64 -DLT_DIAL_linux -DLT_VERS=610011 -DLT_DEF_LSOF_PATH=\"/tmp/guix-build-lsof-4.99.3.drv-0/source/lsof\" -I./include -g -O2 -D_FILE_OFFSET_BITS=64 -DLSOF_VSTR=\"6.10.11\" -MT tests/LTsock-LTsock.o -MD -MP -MF tests/.deps/LTsock-LTsock.Tpo -c -o tests/LTsock-LTsock.o `test -f 'tests/LTsock.c' || echo './'`tests/LTsock.c
gcc -DHAVE_CONFIG_H -I. -DLT_BIGF -D_FILE_OFFSET_BITS=64 -DLT_DEV64 -DLT_DIAL_linux -DLT_VERS=610011 -DLT_DEF_LSOF_PATH=\"/tmp/guix-build-lsof-4.99.3.drv-0/source/lsof\" -I./include -g -O2 -D_FILE_OFFSET_BITS=64 -DLSOF_VSTR=\"6.10.11\" -MT tests/LTsock-LTlib.o -MD -MP -MF tests/.deps/LTsock-LTlib.Tpo -c -o tests/LTsock-LTlib.o `test -f 'tests/LTlib.c' || echo './'`tests/LTlib.c
gcc -DHAVE_CONFIG_H -I. -DLT_BIGF -D_FILE_OFFSET_BITS=64 -DLT_DEV64 -DLT_DIAL_linux -DLT_VERS=610011 -DLT_DEF_LSOF_PATH=\"/tmp/guix-build-lsof-4.99.3.drv-0/source/lsof\" -I./include -g -O2 -D_FILE_OFFSET_BITS=64 -DLSOF_VSTR=\"6.10.11\" -MT tests/LTszoff-LTszoff.o -MD -MP -MF tests/.deps/LTszoff-LTszoff.Tpo -c -o tests/LTszoff-LTszoff.o `test -f 'tests/LTszoff.c' || echo './'`tests/LTszoff.c
gcc -DHAVE_CONFIG_H -I. -DLT_BIGF -D_FILE_OFFSET_BITS=64 -DLT_DEV64 -DLT_DIAL_linux -DLT_VERS=610011 -DLT_DEF_LSOF_PATH=\"/tmp/guix-build-lsof-4.99.3.drv-0/source/lsof\" -I./include -g -O2 -D_FILE_OFFSET_BITS=64 -DLSOF_VSTR=\"6.10.11\" -MT tests/LTszoff-LTlib.o -MD -MP -MF tests/.deps/LTszoff-LTlib.Tpo -c -o tests/LTszoff-LTlib.o `test -f 'tests/LTlib.c' || echo './'`tests/LTlib.c
mv -f tests/.deps/LTdnlc-LTdnlc.Tpo tests/.deps/LTdnlc-LTdnlc.Po
gcc -DHAVE_CONFIG_H -I. -DLT_BIGF -D_FILE_OFFSET_BITS=64 -DLT_DEV64 -DLT_DIAL_linux -DLT_VERS=610011 -DLT_DEF_LSOF_PATH=\"/tmp/guix-build-lsof-4.99.3.drv-0/source/lsof\" -I./include -g -O2 -D_FILE_OFFSET_BITS=64 -DLSOF_VSTR=\"6.10.11\" -MT tests/LTunix-LTunix.o -MD -MP -MF tests/.deps/LTunix-LTunix.Tpo -c -o tests/LTunix-LTunix.o `test -f 'tests/LTunix.c' || echo './'`tests/LTunix.c
mv -f tests/.deps/LTbigf-LTbigf.Tpo tests/.deps/LTbigf-LTbigf.Po
gcc -DHAVE_CONFIG_H -I. -DLT_BIGF -D_FILE_OFFSET_BITS=64 -DLT_DEV64 -DLT_DIAL_linux -DLT_VERS=610011 -DLT_DEF_LSOF_PATH=\"/tmp/guix-build-lsof-4.99.3.drv-0/source/lsof\" -I./include -g -O2 -D_FILE_OFFSET_BITS=64 -DLSOF_VSTR=\"6.10.11\" -MT tests/LTunix-LTlib.o -MD -MP -MF tests/.deps/LTunix-LTlib.Tpo -c -o tests/LTunix-LTlib.o `test -f 'tests/LTlib.c' || echo './'`tests/LTlib.c
mv -f tests/.deps/LTbasic-LTbasic.Tpo tests/.deps/LTbasic-LTbasic.Po
gcc -DHAVE_CONFIG_H -I. -I./include -g -O2 -D_FILE_OFFSET_BITS=64 -DLSOF_VSTR=\"6.10.11\" -MT tests/LTbasic2-LTbasic2.o -MD -MP -MF tests/.deps/LTbasic2-LTbasic2.Tpo -c -o tests/LTbasic2-LTbasic2.o `test -f 'tests/LTbasic2.c' || echo './'`tests/LTbasic2.c
mv -f tests/.deps/LTnfs-LTnfs.Tpo tests/.deps/LTnfs-LTnfs.Po
mv -f tests/.deps/LTlock-LTlock.Tpo tests/.deps/LTlock-LTlock.Po
mv -f tests/.deps/LTbigf-LTlib.Tpo tests/.deps/LTbigf-LTlib.Po
/gnu/store/ak41ci13apcxh5ahd8lc9rv6l7bqnwym-bash-minimal-5.1.16/bin/bash ./libtool --tag=CC --mode=link gcc -fvisibility=hidden -g -O2 -D_FILE_OFFSET_BITS=64 -DLSOF_VSTR=\"6.10.11\" -o lib/dialects/linux/tests/epoll lib/dialects/linux/tests/epoll.o
/gnu/store/ak41ci13apcxh5ahd8lc9rv6l7bqnwym-bash-minimal-5.1.16/bin/bash ./libtool --tag=CC --mode=link gcc -fvisibility=hidden -g -O2 -D_FILE_OFFSET_BITS=64 -DLSOF_VSTR=\"6.10.11\" -o lib/dialects/linux/tests/eventfd lib/dialects/linux/tests/eventfd.o
mv -f tests/.deps/LTnlink-LTnlink.Tpo tests/.deps/LTnlink-LTnlink.Po
/gnu/store/ak41ci13apcxh5ahd8lc9rv6l7bqnwym-bash-minimal-5.1.16/bin/bash ./libtool --tag=CC --mode=link gcc -fvisibility=hidden -g -O2 -D_FILE_OFFSET_BITS=64 -DLSOF_VSTR=\"6.10.11\" -o lib/dialects/linux/tests/mmap lib/dialects/linux/tests/mmap.o
mv -f tests/.deps/LTdnlc-LTlib.Tpo tests/.deps/LTdnlc-LTlib.Po
mv -f tests/.deps/LTszoff-LTszoff.Tpo tests/.deps/LTszoff-LTszoff.Po
/gnu/store/ak41ci13apcxh5ahd8lc9rv6l7bqnwym-bash-minimal-5.1.16/bin/bash ./libtool --tag=CC --mode=link gcc -fvisibility=hidden -g -O2 -D_FILE_OFFSET_BITS=64 -DLSOF_VSTR=\"6.10.11\" -o lib/dialects/linux/tests/mq_fork lib/dialects/linux/tests/mq_fork.o -lrt
mv -f tests/.deps/LTbasic-LTlib.Tpo tests/.deps/LTbasic-LTlib.Po
/gnu/store/ak41ci13apcxh5ahd8lc9rv6l7bqnwym-bash-minimal-5.1.16/bin/bash ./libtool --tag=CC --mode=link gcc -fvisibility=hidden -g -O2 -D_FILE_OFFSET_BITS=64 -DLSOF_VSTR=\"6.10.11\" -o lib/dialects/linux/tests/mq_open lib/dialects/linux/tests/mq_open.o -lrt
/gnu/store/ak41ci13apcxh5ahd8lc9rv6l7bqnwym-bash-minimal-5.1.16/bin/bash ./libtool --tag=CC --mode=link gcc -fvisibility=hidden -g -O2 -D_FILE_OFFSET_BITS=64 -DLSOF_VSTR=\"6.10.11\" -o lib/dialects/linux/tests/open_with_flags lib/dialects/linux/tests/open_with_flags.o
mv -f tests/.deps/LTbasic2-LTbasic2.Tpo tests/.deps/LTbasic2-LTbasic2.Po
/gnu/store/ak41ci13apcxh5ahd8lc9rv6l7bqnwym-bash-minimal-5.1.16/bin/bash ./libtool --tag=CC --mode=link gcc -fvisibility=hidden -g -O2 -D_FILE_OFFSET_BITS=64 -DLSOF_VSTR=\"6.10.11\" -o lib/dialects/linux/tests/pidfd lib/dialects/linux/tests/pidfd.o
/gnu/store/ak41ci13apcxh5ahd8lc9rv6l7bqnwym-bash-minimal-5.1.16/bin/bash ./libtool --tag=CC --mode=link gcc -fvisibility=hidden -g -O2 -D_FILE_OFFSET_BITS=64 -DLSOF_VSTR=\"6.10.11\" -o lib/dialects/linux/tests/pipe lib/dialects/linux/tests/pipe.o
mv -f tests/.deps/LTunix-LTunix.Tpo tests/.deps/LTunix-LTunix.Po
mv -f tests/.deps/LTlock-LTlib.Tpo tests/.deps/LTlock-LTlib.Po
mv -f tests/.deps/LTnfs-LTlib.Tpo tests/.deps/LTnfs-LTlib.Po
mv -f tests/.deps/LTnlink-LTlib.Tpo tests/.deps/LTnlink-LTlib.Po
/gnu/store/ak41ci13apcxh5ahd8lc9rv6l7bqnwym-bash-minimal-5.1.16/bin/bash ./libtool --tag=CC --mode=link gcc -fvisibility=hidden -g -O2 -D_FILE_OFFSET_BITS=64 -DLSOF_VSTR=\"6.10.11\" -o lib/dialects/linux/tests/pty lib/dialects/linux/tests/pty.o
/gnu/store/ak41ci13apcxh5ahd8lc9rv6l7bqnwym-bash-minimal-5.1.16/bin/bash ./libtool --tag=CC --mode=link gcc -fvisibility=hidden -g -O2 -D_FILE_OFFSET_BITS=64 -DLSOF_VSTR=\"6.10.11\" -o lib/dialects/linux/tests/ux lib/dialects/linux/tests/ux.o
libtool: link: gcc -fvisibility=hidden -g -O2 -D_FILE_OFFSET_BITS=64 -DLSOF_VSTR=\"6.10.11\" -o lib/dialects/linux/tests/epoll lib/dialects/linux/tests/epoll.o
/gnu/store/ak41ci13apcxh5ahd8lc9rv6l7bqnwym-bash-minimal-5.1.16/bin/bash ./libtool --tag=CC --mode=link gcc -DLT_BIGF -D_FILE_OFFSET_BITS=64 -DLT_DEV64 -DLT_DIAL_linux -DLT_VERS=610011 -DLT_DEF_LSOF_PATH=\"/tmp/guix-build-lsof-4.99.3.drv-0/source/lsof\" -I./include -g -O2 -D_FILE_OFFSET_BITS=64 -DLSOF_VSTR=\"6.10.11\" -o tests/LTbasic tests/LTbasic-LTbasic.o tests/LTbasic-LTlib.o
mv -f tests/.deps/LTsock-LTlib.Tpo tests/.deps/LTsock-LTlib.Po
mv -f tests/.deps/LTsock-LTsock.Tpo tests/.deps/LTsock-LTsock.Po
/gnu/store/ak41ci13apcxh5ahd8lc9rv6l7bqnwym-bash-minimal-5.1.16/bin/bash ./libtool --tag=CC --mode=link gcc -DLT_BIGF -D_FILE_OFFSET_BITS=64 -DLT_DEV64 -DLT_DIAL_linux -DLT_VERS=610011 -DLT_DEF_LSOF_PATH=\"/tmp/guix-build-lsof-4.99.3.drv-0/source/lsof\" -I./include -g -O2 -D_FILE_OFFSET_BITS=64 -DLSOF_VSTR=\"6.10.11\" -o tests/LTbigf tests/LTbigf-LTbigf.o tests/LTbigf-LTlib.o
libtool: link: gcc -fvisibility=hidden -g -O2 -D_FILE_OFFSET_BITS=64 -DLSOF_VSTR=\"6.10.11\" -o lib/dialects/linux/tests/mmap lib/dialects/linux/tests/mmap.o
mv -f tests/.deps/LTszoff-LTlib.Tpo tests/.deps/LTszoff-LTlib.Po
libtool: link: gcc -fvisibility=hidden -g -O2 -D_FILE_OFFSET_BITS=64 -DLSOF_VSTR=\"6.10.11\" -o lib/dialects/linux/tests/eventfd lib/dialects/linux/tests/eventfd.o
/gnu/store/ak41ci13apcxh5ahd8lc9rv6l7bqnwym-bash-minimal-5.1.16/bin/bash ./libtool --tag=CC --mode=link gcc -DLT_BIGF -D_FILE_OFFSET_BITS=64 -DLT_DEV64 -DLT_DIAL_linux -DLT_VERS=610011 -DLT_DEF_LSOF_PATH=\"/tmp/guix-build-lsof-4.99.3.drv-0/source/lsof\" -I./include -g -O2 -D_FILE_OFFSET_BITS=64 -DLSOF_VSTR=\"6.10.11\" -o tests/LTdnlc tests/LTdnlc-LTdnlc.o tests/LTdnlc-LTlib.o
/gnu/store/ak41ci13apcxh5ahd8lc9rv6l7bqnwym-bash-minimal-5.1.16/bin/bash ./libtool --tag=CC --mode=link gcc -DLT_BIGF -D_FILE_OFFSET_BITS=64 -DLT_DEV64 -DLT_DIAL_linux -DLT_VERS=610011 -DLT_DEF_LSOF_PATH=\"/tmp/guix-build-lsof-4.99.3.drv-0/source/lsof\" -I./include -g -O2 -D_FILE_OFFSET_BITS=64 -DLSOF_VSTR=\"6.10.11\" -o tests/LTlock tests/LTlock-LTlock.o tests/LTlock-LTlib.o
/gnu/store/ak41ci13apcxh5ahd8lc9rv6l7bqnwym-bash-minimal-5.1.16/bin/bash ./libtool --tag=CC --mode=link gcc -DLT_BIGF -D_FILE_OFFSET_BITS=64 -DLT_DEV64 -DLT_DIAL_linux -DLT_VERS=610011 -DLT_DEF_LSOF_PATH=\"/tmp/guix-build-lsof-4.99.3.drv-0/source/lsof\" -I./include -g -O2 -D_FILE_OFFSET_BITS=64 -DLSOF_VSTR=\"6.10.11\" -o tests/LTnfs tests/LTnfs-LTnfs.o tests/LTnfs-LTlib.o
libtool: link: gcc -fvisibility=hidden -g -O2 -D_FILE_OFFSET_BITS=64 -DLSOF_VSTR=\"6.10.11\" -o lib/dialects/linux/tests/mq_fork lib/dialects/linux/tests/mq_fork.o -lrt
libtool: link: gcc -fvisibility=hidden -g -O2 -D_FILE_OFFSET_BITS=64 -DLSOF_VSTR=\"6.10.11\" -o lib/dialects/linux/tests/open_with_flags lib/dialects/linux/tests/open_with_flags.o
libtool: link: gcc -fvisibility=hidden -g -O2 -D_FILE_OFFSET_BITS=64 -DLSOF_VSTR=\"6.10.11\" -o lib/dialects/linux/tests/mq_open lib/dialects/linux/tests/mq_open.o -lrt
libtool: link: gcc -fvisibility=hidden -g -O2 -D_FILE_OFFSET_BITS=64 -DLSOF_VSTR=\"6.10.11\" -o lib/dialects/linux/tests/pidfd lib/dialects/linux/tests/pidfd.o
libtool: link: gcc -fvisibility=hidden -g -O2 -D_FILE_OFFSET_BITS=64 -DLSOF_VSTR=\"6.10.11\" -o lib/dialects/linux/tests/pipe lib/dialects/linux/tests/pipe.o
/gnu/store/ak41ci13apcxh5ahd8lc9rv6l7bqnwym-bash-minimal-5.1.16/bin/bash ./libtool --tag=CC --mode=link gcc -DLT_BIGF -D_FILE_OFFSET_BITS=64 -DLT_DEV64 -DLT_DIAL_linux -DLT_VERS=610011 -DLT_DEF_LSOF_PATH=\"/tmp/guix-build-lsof-4.99.3.drv-0/source/lsof\" -I./include -g -O2 -D_FILE_OFFSET_BITS=64 -DLSOF_VSTR=\"6.10.11\" -o tests/LTnlink tests/LTnlink-LTnlink.o tests/LTnlink-LTlib.o
/gnu/store/ak41ci13apcxh5ahd8lc9rv6l7bqnwym-bash-minimal-5.1.16/bin/bash ./libtool --tag=CC --mode=link gcc -DLT_BIGF -D_FILE_OFFSET_BITS=64 -DLT_DEV64 -DLT_DIAL_linux -DLT_VERS=610011 -DLT_DEF_LSOF_PATH=\"/tmp/guix-build-lsof-4.99.3.drv-0/source/lsof\" -I./include -g -O2 -D_FILE_OFFSET_BITS=64 -DLSOF_VSTR=\"6.10.11\" -o tests/LTsock tests/LTsock-LTsock.o tests/LTsock-LTlib.o
/gnu/store/ak41ci13apcxh5ahd8lc9rv6l7bqnwym-bash-minimal-5.1.16/bin/bash ./libtool --tag=CC --mode=link gcc -DLT_BIGF -D_FILE_OFFSET_BITS=64 -DLT_DEV64 -DLT_DIAL_linux -DLT_VERS=610011 -DLT_DEF_LSOF_PATH=\"/tmp/guix-build-lsof-4.99.3.drv-0/source/lsof\" -I./include -g -O2 -D_FILE_OFFSET_BITS=64 -DLSOF_VSTR=\"6.10.11\" -o tests/LTszoff tests/LTszoff-LTszoff.o tests/LTszoff-LTlib.o
libtool: link: gcc -fvisibility=hidden -g -O2 -D_FILE_OFFSET_BITS=64 -DLSOF_VSTR=\"6.10.11\" -o lib/dialects/linux/tests/ux lib/dialects/linux/tests/ux.o
/gnu/store/ak41ci13apcxh5ahd8lc9rv6l7bqnwym-bash-minimal-5.1.16/bin/bash ./libtool --tag=CC --mode=link gcc -I./include -g -O2 -D_FILE_OFFSET_BITS=64 -DLSOF_VSTR=\"6.10.11\" -o tests/LTbasic2 tests/LTbasic2-LTbasic2.o liblsof.la
libtool: link: gcc -fvisibility=hidden -g -O2
This message was truncated. Download the full message here.