[PATCH] Fix comma position in quasi-quoting.

  • Open
  • quality assurance status badge
Details
One participant
  • Felix Lechner
Owner
unassigned
Submitted by
Felix Lechner
Severity
normal
F
F
Felix Lechner wrote on 22 Sep 17:43 +0200
(address . guix-patches@gnu.org)(name . Felix Lechner)(address . felix.lechner@lease-up.com)
b5d3e7a8564f2b96e500d6d956dfc02fac1232bc.1727019702.git.felix.lechner@lease-up.com
Here are the occurrences I found. Found while rebasing a personal branch
modifying the "guix" package.

Change-Id: I758ba4b4ec93e8b37452d35582e6eb6ef0e1a961
---
gnu/packages/fontutils.scm | 2 +-
gnu/packages/package-management.scm | 2 +-
gnu/packages/python-check.scm | 2 +-
3 files changed, 3 insertions(+), 3 deletions(-)

Toggle diff (43 lines)
diff --git a/gnu/packages/fontutils.scm b/gnu/packages/fontutils.scm
index 3b6d4900f6..63a942e4a6 100644
--- a/gnu/packages/fontutils.scm
+++ b/gnu/packages/fontutils.scm
@@ -2003,7 +2003,7 @@ (define-public fntsample
("gettext" ,gettext-minimal)))
(inputs
`(("cairo" ,cairo)
- ("bash-minimal", bash-minimal)
+ ("bash-minimal" ,bash-minimal)
("fontconfig" ,fontconfig)
("freetype" ,freetype)
("glib" ,glib)
diff --git a/gnu/packages/package-management.scm b/gnu/packages/package-management.scm
index 6f917389e5..f7a434e699 100644
--- a/gnu/packages/package-management.scm
+++ b/gnu/packages/package-management.scm
@@ -498,7 +498,7 @@ (define-public guix
("help2man" ,help2man)
("po4a" ,po4a-minimal)))
(inputs
- `(("bash-minimal", bash-minimal)
+ `(("bash-minimal" ,bash-minimal)
("bzip2" ,bzip2)
("gzip" ,gzip)
("sqlite" ,sqlite)
diff --git a/gnu/packages/python-check.scm b/gnu/packages/python-check.scm
index 4888b42bc1..17912c6aea 100644
--- a/gnu/packages/python-check.scm
+++ b/gnu/packages/python-check.scm
@@ -2147,7 +2147,7 @@ (define-public python-pylama
(list python-py python-pytest python-radon))
(propagated-inputs
`(("python-mccabe" ,python-mccabe)
- ("python-mypy", python-mypy-minimal)
+ ("python-mypy" ,python-mypy-minimal)
("python-pycodestyle" ,python-pycodestyle)
("python-pydocstyle" ,python-pydocstyle)
("python-pyflakes" ,python-pyflakes)))

base-commit: b7c94d528875415ea7ec6225d88a6b3d55fa2e14
--
2.45.2
?
Your comment

Commenting via the web interface is currently disabled.

To comment on this conversation send an email to 73424@debbugs.gnu.org

To respond to this issue using the mumi CLI, first switch to it
mumi current 73424
Then, you may apply the latest patchset in this issue (with sign off)
mumi am -- -s
Or, compose a reply to this issue
mumi compose
Or, send patches to this issue
mumi send-email *.patch