Tomas Volf wrote 6 months ago
(address . guix-patches@gnu.org)(name . Tomas Volf)(address . ~@wolfsden.cz)
* gnu/packages/version-control.scm (cgit): Update to 1.2.3-6.db01aa3.
Change-Id: I4b411eefd2d856192da36698b3e6e2c8cb486d87
---
gnu/packages/version-control.scm | 10 +++++-----
1 file changed, 5 insertions(+), 5 deletions(-)
Toggle diff (41 lines)
diff --git a/gnu/packages/version-control.scm b/gnu/packages/version-control.scm
index 3bec28c4f7..3876db4f41 100644
--- a/gnu/packages/version-control.scm
+++ b/gnu/packages/version-control.scm
@@ -1283,8 +1283,8 @@ (define-public git-remote-gcrypt
(license license:gpl3+)))
(define-public cgit
- (let ((commit "9811bf07ef6868cdf5618cbbd8b9db5ada936622")
- (rev "5"))
+ (let ((commit "db01aa3301e7c29779fb374d73ae101e0ca9245e")
+ (rev "6"))
(package
(name "cgit")
;; Update the ‘git-source’ input as well.
@@ -1296,7 +1296,7 @@ (define-public cgit
(commit commit)))
(sha256
(base32
- "1ga73789lixd7l7f1vs7vi8c0lvqjzq036k64lyrv7v6r7yxpn5p"))
+ "1gwish43q7spy94s54z1wayl934apkgwvysnb0fi6l474x78rlr3"))
(file-name (git-file-name name version))))
(build-system gnu-build-system)
(arguments
@@ -1372,9 +1372,9 @@ (define-public cgit
(method url-fetch)
;; cgit is tightly bound to git. Use GIT_VER from the Makefile,
;; which may not match the current (package-version git).
- (uri "mirror://kernel.org/software/scm/git/git-2.46.0.tar.xz")
+ (uri "mirror://kernel.org/software/scm/git/git-2.46.1.tar.xz")
(sha256
- (base32 "15bzq9m6c033qiz5q5gw1nqw4m452vvqax30wbms6z4bl9i384kz"))))
+ (base32 "0hzmy1vhiz2w34bjdb633pw8ic0fhnl4100npjzcpd3apnwaz348"))))
("bash-minimal" ,bash-minimal)
("openssl" ,openssl)
("python" ,python)
base-commit: eab20ce4007e7ac5adb62e666aba6c5269a3d771
prerequisite-patch-id: 4fa78a9c7910d1cb21f543f75f8be0ce1823afd4
--
2.45.2