[PATCH] gnu: python-imagesize: Update to 1.4.1.

  • Open
  • quality assurance status badge
Details
One participant
  • jgart
Owner
unassigned
Submitted by
jgart
Severity
normal
J
(address . guix-patches@gnu.org)(name . jgart)(address . jgart@dismail.de)
18cb650c3b37110826d6bf930f2e5cb0dc5e693a.1721183260.git.jgart@dismail.de
* gnu/packages/python-xyz.scm (python-imagesize): Update to 1.4.1.
[build-system]: Use pyproject-build-system.
---
gnu/packages/python-xyz.scm | 20 ++++++++++----------
1 file changed, 10 insertions(+), 10 deletions(-)

Toggle diff (39 lines)
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index c6cbb22684..350811d48d 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -23039,20 +23039,20 @@ (define-public python-pefile
(define-public python-imagesize
(package
(name "python-imagesize")
- (version "1.2.0")
+ (version "1.4.1")
(source
- (origin
- (method url-fetch)
- (uri (pypi-uri "imagesize" version))
- (sha256
- (base32
- "1cd24x0vqbd6c8ym1n21qc0aj54mfb7rzdqglmwk9xxixajbbxmi"))))
- (build-system python-build-system)
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "imagesize" version))
+ (sha256
+ (base32
+ "0jndjx26p8qibrx997p3kb6vfbqbdxkv74jsrkav177vmx2085b9"))))
+ (build-system pyproject-build-system)
(home-page "https://github.com/shibukawa/imagesize_py")
(synopsis "Gets image size of files in various formats in Python")
(description
- "This package allows determination of image size from
- PNG, JPEG, JPEG2000 and GIF files in pure Python.")
+ "This package allows determination of image size from PNG, JPEG,
+JPEG2000 and GIF files in pure Python.")
(license license:expat)))
(define-public python-termstyle

base-commit: a800c49fb767f549fbc0eefe8dce6daa5da8604c
--
2.45.2
?
Your comment

Commenting via the web interface is currently disabled.

To comment on this conversation send an email to 72146@debbugs.gnu.org

To respond to this issue using the mumi CLI, first switch to it
mumi current 72146
Then, you may apply the latest patchset in this issue (with sign off)
mumi am -- -s
Or, compose a reply to this issue
mumi compose
Or, send patches to this issue
mumi send-email *.patch