[PATCH] gnu: make-torbrowser: Use current ffmpeg version.

  • Done
  • quality assurance status badge
Details
2 participants
  • Christopher Baines
  • André Batista
Owner
unassigned
Submitted by
André Batista
Severity
normal
A
A
André Batista wrote on 1 Jun 17:31 +0200
(address . guix-patches@gnu.org)(name . André Batista)(address . nandre@riseup.net)
20240601153133.5855-1-nandre@riseup.net
* gnu/packages/tor-browsers.scm (make-torbrowser) [inputs]: torbrowser
and mullvadbrowser are now based on v. 115 and can link to current
ffmpeg.
---
gnu/packages/tor-browsers.scm | 4 +---
1 file changed, 1 insertion(+), 3 deletions(-)

Toggle diff (19 lines)
diff --git a/gnu/packages/tor-browsers.scm b/gnu/packages/tor-browsers.scm
index 8681582795..c3bf233fdf 100644
--- a/gnu/packages/tor-browsers.scm
+++ b/gnu/packages/tor-browsers.scm
@@ -268,9 +268,7 @@ (define* (make-torbrowser #:key
libxcomposite
libxt
libffi
- ;; Support for FFmpeg 6 was only added in version 112 (see:
- ;; https://bugzilla.mozilla.org/show_bug.cgi?id=1819374).
- ffmpeg-5
+ ffmpeg
libvpx
icu4c-73
pixman

base-commit: 6e86089d563ccb67ae04cd941ca7b66c1777831f
--
2.41.0
C
C
Christopher Baines wrote on 6 Jun 21:52 +0200
(name . André Batista)(address . nandre@riseup.net)(address . 71310-done@debbugs.gnu.org)
87jzj1df25.fsf@cbaines.net
André Batista <nandre@riseup.net> writes:

Toggle quote (7 lines)
> * gnu/packages/tor-browsers.scm (make-torbrowser) [inputs]: torbrowser
> and mullvadbrowser are now based on v. 115 and can link to current
> ffmpeg.
> ---
> gnu/packages/tor-browsers.scm | 4 +---
> 1 file changed, 1 insertion(+), 3 deletions(-)

Thanks for the patch, I've pushed this to master as
7f7a67ae06e0d1ea19bdcceb9b16466bd7d7134d.

Chris
-----BEGIN PGP SIGNATURE-----

iQKlBAEBCgCPFiEEPonu50WOcg2XVOCyXiijOwuE9XcFAmZiE4JfFIAAAAAALgAo
aXNzdWVyLWZwckBub3RhdGlvbnMub3BlbnBncC5maWZ0aGhvcnNlbWFuLm5ldDNF
ODlFRUU3NDU4RTcyMEQ5NzU0RTBCMjVFMjhBMzNCMEI4NEY1NzcRHG1haWxAY2Jh
aW5lcy5uZXQACgkQXiijOwuE9XcnThAAnTCQ0tfV4Kn63/Ses9GRoTQesCaelihR
TPnD0rItRoV5W5rla2Uv63H1sXsxZTRIWuLdF/jDJVmAsQHdNq7ol8lmN4FmBpwQ
O3rBwU2DNBJCMB47rXxXz/nJOiCpWBYmcYRxhO7ccqOH5ELWzr3AfxA62hPwvnuV
5M3HJjuo/TCxRRV3/ey8l74KIF40eVqGMwTymIDhWXVbg0jhlnnXgeOYeN8jaHQn
pzPcjY0BCg9G+T6t6Ex/sb81jmu+9MwXkQWQmCTTHjmD6OR8lVyTz1mbd9UHmYDs
57gggyotLOjGksfegx11SQjzMyoq9DTC2eoDYoftYvvY5xCrq7ulnvB3xAiJYnIZ
P3rBJnJ9nO9GfUpZU9HngSCIMzE7qPUCRvakATdfjZkJDFlGWH8Q0rzMA6QtbVUn
39eWGD64qaxPkZviIvbo9YhGqkTHuLkevA9CZ/XJ94tnfMYMsDY3Ynot2qFbrIQN
cCnqOlLWzNZ9S4tGQdJ37mMFYeLmoh5N8Z4JD0arHWse4iqRk/juvz9Y2PzB05GC
AO+YyavzINQO3Dm3mrq8BoJp9D/FuSpBrWyUsYHY3LQrvP6/WacK0JmzMPqE1yay
uioXG49hzFGXvtSRlC7aypt9+D72I09ASpTEH1Pe9ZuVQfUWU7PvAHhjm8OKG9dy
YfW7vilQbJo=
=a/XX
-----END PGP SIGNATURE-----

Closed
?
Your comment

Commenting via the web interface is currently disabled.

To comment on this conversation send an email to 71310@debbugs.gnu.org

To respond to this issue using the mumi CLI, first switch to it
mumi current 71310
Then, you may apply the latest patchset in this issue (with sign off)
mumi am -- -s
Or, compose a reply to this issue
mumi compose
Or, send patches to this issue
mumi send-email *.patch