[PATCH] Reverse colors for open and done; open is now red, and done is green.

  • Open
  • quality assurance status badge
Details
One participant
  • Felix Lechner
Owner
unassigned
Submitted by
Felix Lechner
Severity
normal

Debbugs page

Felix Lechner wrote 10 months ago
(address . bug-mumi@gnu.org)(name . Felix Lechner)(address . felix.lechner@lease-up.com)
20240513041736.4499-1-felix.lechner@lease-up.com
The previous color scheme was not consistent with the idea that red
signifies the need for corrective action, while green stands for all
clear.

This inconsistency was especially apparent when red CI badges appear
next to a red item that said "done."
---
assets/css/screen.css | 4 ++--
assets/mumi.scss | 4 ++--
2 files changed, 4 insertions(+), 4 deletions(-)

Toggle diff (38 lines)
diff --git a/assets/css/screen.css b/assets/css/screen.css
index e4dcc10..4ef5a28 100644
--- a/assets/css/screen.css
+++ b/assets/css/screen.css
@@ -447,10 +447,10 @@ div.line pre {
}
.status-tag.done {
- background: #cb2431;
+ background: #2cbe4e;
}
.status-tag.open {
- background: #2cbe4e;
+ background: #cb2431;
}
.error.parse {
diff --git a/assets/mumi.scss b/assets/mumi.scss
index e605630..571a811 100644
--- a/assets/mumi.scss
+++ b/assets/mumi.scss
@@ -650,10 +650,10 @@ div.line pre {
}
.status-tag.done {
- background: #cb2431;
+ background: #2cbe4e;
}
.status-tag.open {
- background: #2cbe4e;
+ background: #cb2431;
}
.error.parse {

base-commit: 99416ed5c7d950eaf54d52023a2efd975bccac92
--
2.41.0
Felix Lechner wrote 10 months ago
Preview available
(address . 70903@patchwise.org)
87zfsuwc8z.fsf@lease-up.com
A preview of this code is live at patchwise.org.
?
Your comment

Commenting via the web interface is currently disabled.

To comment on this conversation send an email to 70903@debbugs.gnu.org

To respond to this issue using the mumi CLI, first switch to it
mumi current 70903
Then, you may apply the latest patchset in this issue (with sign off)
mumi am -- -s
Or, compose a reply to this issue
mumi compose
Or, send patches to this issue
mumi send-email *.patch
You may also tag this issue. See list of standard tags. For example, to set the confirmed and easy tags
mumi command -t +confirmed -t +easy
Or, remove the moreinfo tag and set the help tag
mumi command -t -moreinfo -t +help