[PATCH] gnu: gl: Update glu to 9.0.3.

  • Open
  • quality assurance status badge
Details
One participant
  • Daniel Ziltener
Owner
unassigned
Submitted by
Daniel Ziltener
Severity
normal

Debbugs page

Daniel Ziltener wrote 1 years ago
(address . guix-patches@gnu.org)(address . dziltener@lyrion.ch)
41f2e48386cf7992916862ec9694605c@lyrion.ch
---
gnu/packages/gl.scm | 10 ++++------
1 file changed, 4 insertions(+), 6 deletions(-)

Toggle diff (34 lines)
diff --git a/gnu/packages/gl.scm b/gnu/packages/gl.scm
index f8dc8c1d9d..4e115dd00c 100644
--- a/gnu/packages/gl.scm
+++ b/gnu/packages/gl.scm
@@ -79,7 +79,7 @@ (define-module (gnu packages gl)
(define-public glu
(package
(name "glu")
- (version "9.0.2")
+ (version "9.0.3")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -88,15 +88,13 @@ (define-public glu
(file-name (git-file-name name version))
(sha256
(base32
- "1khxfidyglpx4yd8f3xvrj05ah823cz1ygcszhcaa4w7h9kd1lbr"))))
+ "0kmzmz93qqq0kv1c680nwf8whxf0zdw68khy7ask7plb41zdbbx1"))))
(build-system gnu-build-system)
(native-inputs
(list pkg-config
- autoconf
- automake
- libtool))
+ mesa-headers))
(propagated-inputs
- (list mesa)) ; according to glu.pc
+ (list libglvnd)) ; according to glu.pc
(home-page "http://www.opengl.org/archives/resources/faq/technical/glu.htm")
(synopsis "Mesa OpenGL Utility library")
(description
--
2.41.0
?
Your comment

Commenting via the web interface is currently disabled.

To comment on this conversation send an email to 69903@debbugs.gnu.org

To respond to this issue using the mumi CLI, first switch to it
mumi current 69903
Then, you may apply the latest patchset in this issue (with sign off)
mumi am -- -s
Or, compose a reply to this issue
mumi compose
Or, send patches to this issue
mumi send-email *.patch
You may also tag this issue. See list of standard tags. For example, to set the confirmed and easy tags
mumi command -t +confirmed -t +easy
Or, remove the moreinfo tag and set the help tag
mumi command -t -moreinfo -t +help