(address . guix-patches@gnu.org)(address . dziltener@lyrion.ch)
---
gnu/packages/python-web.scm | 6 +++---
1 file changed, 3 insertions(+), 3 deletions(-)
Toggle diff (25 lines)
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index a3de510394..bfd0a6a1e7 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -3763,15 +3763,15 @@ (define-public awscli
(package
;; Note: updating awscli typically requires updating botocore as well.
(name "awscli")
- (version "1.22.90")
+ (version "1.32.61")
(source
(origin
(method url-fetch)
(uri (pypi-uri name version))
(sha256
(base32
- "0ky4ax4xh7s8w1l0hwc7w9ii8afvh9nib3kz09qhiqdinxzrlv54"))))
- (build-system python-build-system)
+ "1xms4yd07i8869jk7kmd0p80fj7qnf18kip3kmxwalnqygpwsqfw"))))
+ (build-system pyproject-build-system)
(arguments
;; FIXME: The 'pypi' release does not contain tests.
'(#:tests? #f
--
2.41.0