[PATCH 2/4] gnu: python-xyz: Update python-boto3 to 1.34.61.

  • Open
  • quality assurance status badge
Details
One participant
  • Daniel Ziltener
Owner
unassigned
Submitted by
Daniel Ziltener
Severity
normal
D
D
Daniel Ziltener wrote on 13 Mar 02:10 +0100
(address . guix-patches@gnu.org)(address . dziltener@lyrion.ch)
c5ca7744d735c20f726dcd8e9d732243@lyrion.ch
---
gnu/packages/python-xyz.scm | 6 +++---
1 file changed, 3 insertions(+), 3 deletions(-)

Toggle diff (33 lines)
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 95010eca23..b4caca34a0 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -18316,7 +18316,7 @@ (define-public python-botocore
(define-public python-boto3
(package
(name "python-boto3")
- (version "1.21.35")
+ (version "1.34.61")
(home-page "https://github.com/boto/boto3")
(source (origin
(method git-fetch)
@@ -18324,7 +18324,7 @@ (define-public python-boto3
(file-name (git-file-name name version))
(sha256
(base32
- "1kdyf238rpfldnpzs0rdh3nhjn6hwfym4faskyhzlgzkf1smmbg1"))))
+ "1nbq2rly56gia2z2zh57qwpafsj2w3258gz4k6z494bws0fb99nb"))))
(arguments
`(#:phases
(modify-phases %standard-phases
@@ -18336,7 +18336,7 @@ (define-public python-boto3
(lambda* (#:key tests? #:allow-other-keys)
(when tests?
(invoke "pytest" "-v")))))))
- (build-system python-build-system)
+ (build-system pyproject-build-system)
(native-inputs
(list python-nose python-mock python-pytest))
(propagated-inputs
--
2.41.0
?
Your comment

Commenting via the web interface is currently disabled.

To comment on this conversation send an email to 69766@debbugs.gnu.org

To respond to this issue using the mumi CLI, first switch to it
mumi current 69766
Then, you may apply the latest patchset in this issue (with sign off)
mumi am -- -s
Or, compose a reply to this issue
mumi compose
Or, send patches to this issue
mumi send-email *.patch