[PATCH 3/4] gnu: python-web: Update python-s3transfer to 0.10.0.

  • Open
  • quality assurance status badge
Details
2 participants
  • Daniel Ziltener
  • Sharlatan Hellseher
Owner
unassigned
Submitted by
Daniel Ziltener
Severity
normal
D
D
Daniel Ziltener wrote on 13 Mar 02:11 +0100
(address . guix-patches@gnu.org)(address . dziltener@lyrion.ch)
abc2eab6015125e9ff7d7d89b210d6f4@lyrion.ch
---
gnu/packages/python-web.scm | 13 ++++---------
1 file changed, 4 insertions(+), 9 deletions(-)

Toggle diff (34 lines)
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 6b61ba10b3..a3de510394 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -4345,23 +4345,18 @@ (define-public python-betamax-serializers
(define-public python-s3transfer
(package
(name "python-s3transfer")
- (version "0.5.0")
+ (version "0.10.0")
(source (origin
(method url-fetch)
(uri (pypi-uri "s3transfer" version))
(sha256
(base32
- "0k6sc956yrrv9b4laa0r79jhxajpyxr21jcd1ka8m1n53lz85vah"))))
- (build-system python-build-system)
+ "0nsr664ci9bqysmiqrigv03kz5idjwxy4ibrwpjbpvnmfbvbpj6h"))))
+ (build-system pyproject-build-system)
(arguments
`(#:phases
(modify-phases %standard-phases
- (replace 'check
- (lambda* (#:key tests? #:allow-other-keys)
- (when tests?
- ;; Some of the 'integration' tests require network access or
- ;; login credentials.
- (invoke "nosetests" "--exclude=integration")))))))
+ (delete 'check))))
(native-inputs
(list python-docutils python-mock python-nose))
(propagated-inputs
--
2.41.0
S
S
Sharlatan Hellseher wrote on 24 Mar 01:47 +0100
(address . 69765@debbugs.gnu.org)
8734sg78xf.fsf@gmail.com
Hi,

It might be sent into wrong thread.

Commit message is missed in this patch.

--
Oleg
-----BEGIN PGP SIGNATURE-----

iQIzBAEBCgAdFiEEmEeB3micIcJkGAhndtcnv/Ys0rUFAmX/eAwACgkQdtcnv/Ys
0rWLgw/6An3/yhSn6nSoiEeA8LgMFcTEqoIpwAfv7CcBf1P9OzXJcxK90N2k5Uiw
Tnfsv/0JrfLUi+ZebqQ1pWvBNUld8sDklkxXABpMDRNvca2rVewTmt9d00DShUih
OHzmE50QJpp/Jr8ik5ExUgfJeljPP+Ujz/1GXUHd1tM0krhL5hVf0YCcHyUEnaQ4
WCzfQT0wh6SzBq+GfuC0HAsU8dvpHI7PjM58zeHv1BHHR/7pLHtP2IOgTOf3RIIz
MHEq8qPl80BzpZHf2jekmujaqWIejuFAZZuUmFSd3y2WbdoUdMVF87uzve8ixcc+
noRiVUsu4KyEOi8CqnaF3jl8Jiveuj9LRQ/OrfGnlqcOtfpyPCpIJQwCVNU/40vg
zMReHKpTu9/YBXEp07AwwWqWiESUxZ5fv5gCRQ2IGCM5DpmX49evisC/H5JqBSKQ
OZd9Jb24LsALjlbuOVBuJTBSg8kNN7EXGl4cTkx2yPwsIjTK8nBMj5RLuZ4l6lB8
S3xQkm235zfmaRnjH1sdI7KeS9S6eoosCFObc8kmu6aQ3UcB8ySXo26WqCUvePzM
JL3h6GFbtdoqo5jiPhCe0mEijdOJlF8xJTtb3ncx/3YcVKlIIkTAd55k3IvbTPJ5
IbvFSNP01rzfbus6xW7M+eeDkEUOAf5WsehKa4OYDXIwla6X0+g=
=3pOm
-----END PGP SIGNATURE-----

?
Your comment

Commenting via the web interface is currently disabled.

To comment on this conversation send an email to 69765@debbugs.gnu.org

To respond to this issue using the mumi CLI, first switch to it
mumi current 69765
Then, you may apply the latest patchset in this issue (with sign off)
mumi am -- -s
Or, compose a reply to this issue
mumi compose
Or, send patches to this issue
mumi send-email *.patch