(address . guix-patches@gnu.org)(name . Andy Tai)(address . atai@atai.org)
* gnu/packages/wget.scm (wget-next): New variable
Change-Id: Ied567558ab0d794f567421e9c1c71ba58969cb33
---
gnu/packages/wget.scm | 12 ++++++++++++
1 file changed, 12 insertions(+)
Toggle diff (27 lines)
diff --git a/gnu/packages/wget.scm b/gnu/packages/wget.scm
index 6c6f7d3382..002873523b 100644
--- a/gnu/packages/wget.scm
+++ b/gnu/packages/wget.scm
@@ -75,6 +75,18 @@ (define-public wget
in downloaded documents to relative links.")
(license license:gpl3+))) ; some files are under GPLv2+
+
+(define-public wget-next
+ (package
+ (inherit wget)
+ (version "1.24.5")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (string-append "mirror://gnu/wget/wget-" version ".tar.lz"))
+ (sha256
+ (base32 "1vin1cwha883fjffv4rjy5rg6qw9b6nczzmgjkglzyaf3qahg8ap"))))))
+
(define-public wgetpaste
(package
(name "wgetpaste")
base-commit: b0b988c41c9e0e591274495a1b2d6f27fcdae15a
--
2.34.1