Vivien Kraus wrote 1 years ago
(address . guix-patches@gnu.org)
* gnu/services/xorg.scm (<gdm-configuration>): Change the default value for
wayland? from '#f' to '#t'.
Change-Id: Ic966dfc462b1140894aa6c38c23e229d6252d340
---
Dear Guix,
I don’t think there’s an easy way to detect potential problems with wayland
being the default. Let’s just do it and wait for complaints.
Best regards,
Vivien
gnu/services/xorg.scm | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)
Toggle diff (17 lines)
diff --git a/gnu/services/xorg.scm b/gnu/services/xorg.scm
index 1ee15ea90c..66bd58c403 100644
--- a/gnu/services/xorg.scm
+++ b/gnu/services/xorg.scm
@@ -1046,7 +1046,7 @@ (define-record-type* <gdm-configuration>
(default (xinitrc)))
(xdmcp? gdm-configuration-xdmcp?
(default #f))
- (wayland? gdm-configuration-wayland? (default #f))
+ (wayland? gdm-configuration-wayland? (default #t))
(wayland-session gdm-configuration-wayland-session
(default gdm-wayland-session-wrapper)))
base-commit: 622df12ef389c9e91f68ae10c54c043f34828c83
--
2.41.0