Roman Scherer wrote 1 years ago
(address . guix-patches@gnu.org)(name . Roman Scherer)(address . roman@burningswell.com)
* gnu/packages/audio.scm (lsp-dsp-lib): Update to 1.0.20.
Change-Id: Iafcb90e194d692665ed832c3f7ff154b4ffa8965
---
gnu/packages/audio.scm | 10 +++++-----
1 file changed, 5 insertions(+), 5 deletions(-)
Toggle diff (41 lines)
diff --git a/gnu/packages/audio.scm b/gnu/packages/audio.scm
index a57c7bb341..7cbc4e798f 100644
--- a/gnu/packages/audio.scm
+++ b/gnu/packages/audio.scm
@@ -5811,15 +5811,15 @@ (define-public libinstpatch
(define-public lsp-dsp-lib
(package
(name "lsp-dsp-lib")
- (version "0.5.14")
+ (version "1.0.20")
(source
(origin
(method url-fetch)
- (uri (string-append "https://github.com/sadko4u/lsp-dsp-lib/"
+ (uri (string-append "https://github.com/lsp-plugins/lsp-dsp-lib/"
"releases/download/" version
- "/lsp-dsp-lib-" version "-src.tar.gz"))
+ "/lsp-dsp-lib-src-" version ".tar.gz"))
(sha256
- (base32 "1gcznkyybywbgdi2fhx27i8sckhy6ahvxax72b213g1lr5aaw7bq"))))
+ (base32 "1951d7c08d1g808jgq4r1iacyxb9qr3bpb13r4ybs7bcm8qys02h"))))
(build-system gnu-build-system)
(arguments
(list #:tests? #f ; no tests
@@ -5836,7 +5836,7 @@ (define-public lsp-dsp-lib
(lambda _
(invoke "make" "config"
(string-append "PREFIX=" #$output)))))))
- (home-page "https://github.com/sadko4u/lsp-dsp-lib")
+ (home-page "https://github.com/lsp-plugins/lsp-dsp-lib")
(synopsis "Digital signal processing library")
(description "The LSP DSP library provides a set of functions that perform
SIMD-optimized computing on several hardware architectures. All functions
base-commit: 3cf199dbcf85a44fa8370e786e568fc3feb7067c
prerequisite-patch-id: 0250f6d992ee74e81797cb1266771a825226fa0b
prerequisite-patch-id: e03a4f63a64eda0c1f229e0b92d130a9beadefa5
prerequisite-patch-id: 09e6b4e8c70f5eb7996f78194c59245f38d3241b
prerequisite-patch-id: a12882ccf5bbef1edbd1110f128cd107f84a1377
--
2.41.0