(address . guix-patches@gnu.org)
* gnu/packages/golang.scm (go-github-com-goccy-yaml)[source]: Remove benchmarks.
---
gnu/packages/golang.scm | 4 +++-
1 file changed, 3 insertions(+), 1 deletion(-)
Toggle diff (19 lines)
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 163691a1e6..6084175e88 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -9626,7 +9626,9 @@ (define-public go-github-com-goccy-yaml
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "1nps58dwkd915mx35h5f0dc05b880b4fdl6dcjxpfmmbzyinvg38"))))
+ (base32 "1nps58dwkd915mx35h5f0dc05b880b4fdl6dcjxpfmmbzyinvg38"))
+ (modules '((guix build utils)))
+ (snippet '(delete-file-recursively "benchmarks"))))
(build-system go-build-system)
(arguments
`(#:import-path "github.com/goccy/go-yaml"))
base-commit: 9edbb2d7a40c9da7583a1046e39b87633459f656
--
2.42.0