* gnu/packages/golang-check.scm (go-github-com-kisielk-gotool): Delete variable.
Change-Id: Ic99bba40f4cd66335656f27bf7dd97d1b90bb8f1
---
gnu/packages/golang-check.scm | 1 -
gnu/packages/golang.scm | 24 ------------------------
2 files changed, 25 deletions(-)
Toggle diff (49 lines)
diff --git a/gnu/packages/golang-check.scm b/gnu/packages/golang-check.scm
index ec886985d6..b8944b367e 100644
--- a/gnu/packages/golang-check.scm
+++ b/gnu/packages/golang-check.scm
@@ -71,7 +71,6 @@ (define-public go-honnef-co-go-tools
(delete 'build))))
(propagated-inputs
(list go-github-com-burntsushi-toml
- go-github-com-kisielk-gotool
go-golang-org-x-exp
go-golang-org-x-mod
go-golang-org-x-tools))
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 8fea581248..f38684dc68 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -10914,30 +10914,6 @@ (define-public go-mvdan-cc-xurls
(native-inputs '())
(inputs '())))
-(define-public go-github-com-kisielk-gotool
- (package
- (name "go-github-com-kisielk-gotool")
- (version "1.0.0")
- (source
- (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/kisielk/gotool")
- (commit (string-append "v" version))))
- (file-name (git-file-name name version))
- (sha256
- (base32 "14af2pa0ssyp8bp2mvdw184s5wcysk6akil3wzxmr05wwy951iwn"))))
- (build-system go-build-system)
- (arguments
- '(#:import-path "github.com/kisielk/gotool"))
- (home-page "https://github.com/kisielk/gotool")
- (synopsis "Go library of utility functions")
- (description
- "This package contains utility functions used to implement the standard
-@code{cmd/go} tool, provided as a convenience to developers who want to write
-tools with similar semantics.")
- (license license:expat)))
-
(define-public go-go-uber-org-zap
(package
(name "go-go-uber-org-zap")
--
2.41.0