nafkhamdc wrote 1 years ago
(address . guix-patches@gnu.org)(name . nafkhamdc)(address . navid.afkhami@mdc-berlin.de)
* gnu/packages/cran.scm (r-caic4): New variable.
Change-Id: Ifdfb6e69c7d1801b347ce16b4ee48a4950963fe4
---
gnu/packages/cran.scm | 27 +++++++++++++++++++++++++++
1 file changed, 27 insertions(+)
Toggle diff (42 lines)
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 95bd62b5a7..2e99403ca1 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -287,6 +287,33 @@ (define-public r-cachem
automatically pruning objects to maintain the constraints.")
(license license:expat)))
+(define-public r-caic4
+ (package
+ (name "r-caic4")
+ (version "1.0")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (cran-uri "cAIC4" version))
+ (sha256
+ (base32 "1qg73g0g029wkzpmp0fgvyfz8p1k3x38yqx0404cpb3dxj4n4hcg"))))
+ (properties `((upstream-name . "cAIC4")))
+ (build-system r-build-system)
+ (propagated-inputs (list r-lme4
+ r-matrix
+ r-mgcv
+ r-mvtnorm
+ r-nlme
+ r-rlrsim))
+ (home-page "https://cran.r-project.org/package=cAIC4")
+ (synopsis "Conditional AIC for 'lme4' and 'nlme'")
+ (description
+ "This package estimates conditional Akaike information in mixed-effect models.
+These models are fitted using (g)lmer() from lme4', lme() from nlme, and
+gamm() from mgcv'. The provided functions facilitate thecomputation of
+the conditional Akaike information for model evaluation.")
+ (license license:gpl2+)))
+
(define-public r-castor
(package
(name "r-castor")
base-commit: b3e0a973bca6fe5de7356f3d70c4b7d468b0a759
--
2.34.1