* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.73.
(linux-libre-6.1-pristine-source): Update hashes.
Change-Id: I9f0ec4b0ec25b41acc40c8b7c529bf9bcd838a06
---
gnu/packages/linux.scm | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)
Toggle diff (24 lines)
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index d25236a0b93..49409fa7781 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -529,7 +529,7 @@ (define-public linux-libre-6.6-pristine-source
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.1-version "6.1.71")
+(define-public linux-libre-6.1-version "6.1.73")
(define-public linux-libre-6.1-gnu-revision "gnu")
(define deblob-scripts-6.1
(linux-libre-deblob-scripts
@@ -539,7 +539,7 @@ (define deblob-scripts-6.1
(base32 "1jg2v1nxd6i5x536vmd1l14xhpzrcimpmjfipb1zkrwil102y25f")))
(define-public linux-libre-6.1-pristine-source
(let ((version linux-libre-6.1-version)
- (hash (base32 "0hghnwsa282js9hy4krhdbgrb4khjzslr05zgvjx9zzragfp9xrd")))
+ (hash (base32 "11vyblm4nkjncdi3akcyizw7jkyxsqn2mjixc51f7kgiddq4ibbc")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.1)))
--
2.41.0