(address . bug-guix@gnu.org)
When starting Qutebrowser 3, the shell process shows these messages related to a permission error. The messages include a CJK error that is rendered by debbugs as "??" and the message basically translates as "no permission"
```sh
$ qutebrowser
08:17:14 ERROR: Failed to copy webengine resources, not applying quirk
Traceback (most recent call last):
File "/gnu/store/xc2z9q7z036ny3fipgqvwc01yn20j2jh-qutebrowser-3.1.0/lib/python3.10/site-packages/qutebrowser/misc/pakjoy.py", line 253, in patch_webengine
webengine_resources_path = copy_webengine_resources()
File "/gnu/store/xc2z9q7z036ny3fipgqvwc01yn20j2jh-qutebrowser-3.1.0/lib/python3.10/site-packages/qutebrowser/misc/pakjoy.py", line 197, in copy_webengine_resources
shutil.rmtree(work_dir)
File "/gnu/store/3lxr2xg3yscdb3979blgjg0h7xd1n9la-python-3.10.7/lib/python3.10/shutil.py", line 724, in rmtree
_rmtree_safe_fd(fd, path, onerror)
File "/gnu/store/3lxr2xg3yscdb3979blgjg0h7xd1n9la-python-3.10.7/lib/python3.10/shutil.py", line 680, in _rmtree_safe_fd
onerror(os.unlink, fullname, sys.exc_info())
File "/gnu/store/3lxr2xg3yscdb3979blgjg0h7xd1n9la-python-3.10.7/lib/python3.10/shutil.py", line 678, in _rmtree_safe_fd
os.unlink(entry.name, dir_fd=topfd)
PermissionError: [Errno 13] ????????: 'qtwebengine_devtools_resources.pak'
```
Thanks in advance for any advice or input
Related: https://issues.guix.gnu.org/67289,https://issues.guix.gnu.org/68483