[PATCH] gnu: hwdata: Update to 0.377.

  • Done
  • quality assurance status badge
Details
One participant
  • Daniel Ziltener
Owner
unassigned
Submitted by
Daniel Ziltener
Severity
normal

Debbugs page

Daniel Ziltener wrote 1 years ago
(address . guix-patches@gnu.org)(address . dziltener@lyrion.ch)
0e26d0925b45e79ab0c7826f82df1fb2@lyrion.ch
---
gnu/packages/pciutils.scm | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)

Toggle diff (24 lines)
diff --git a/gnu/packages/pciutils.scm b/gnu/packages/pciutils.scm
index 140bbd0e90..0338eeaba4 100644
--- a/gnu/packages/pciutils.scm
+++ b/gnu/packages/pciutils.scm
@@ -39,7 +39,7 @@ (define-module (gnu packages pciutils)
(define-public hwdata
(package
(name "hwdata")
- (version "0.365") ;updated monthly
+ (version "0.367") ;updated monthly
(source (origin
(method git-fetch)
(uri (git-reference
@@ -48,7 +48,7 @@ (define-public hwdata
(file-name (git-file-name name version))
(sha256
(base32
- "00gqx24dyy9l98ygnvx8i087xq8pl9d2393h4d2cm4d5nnvr51d4"))))
+ "0pfnghr9i6aazhmhm4chia6bpnqvmrc60q62dx5561av7zkgsdhq"))))
(build-system gnu-build-system)
(outputs '("out" "iab" "oui" "pci" "pnp" "usb"))
(arguments
--
2.43.0
Daniel Ziltener wrote 1 years ago
[PATCH 2/2] gnu: libdisplay-info: Add libdisplay-info 0.1.1.
(address . 67887@debbugs.gnu.org)(address . dziltener@lyrion.ch)
c6c5dcb6b92128f93d7df706df3fe169@lyrion.ch
---
gnu/packages/freedesktop.scm | 28 ++++++++++++++++++++++++++++
1 file changed, 28 insertions(+)

Toggle diff (41 lines)
diff --git a/gnu/packages/freedesktop.scm b/gnu/packages/freedesktop.scm
index 648ebad408..d819bb4999 100644
--- a/gnu/packages/freedesktop.scm
+++ b/gnu/packages/freedesktop.scm
@@ -569,6 +569,34 @@ (define-public xdg-utils
freedesktop.org project.")
(license license:expat)))
+(define-public libdisplay-info
+ (package
+ (name "libdisplay-info")
+ (version "0.1.1")
+ (source
+ (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://gitlab.freedesktop.org/emersion/libdisplay-info")
+ (commit version)))
+ (sha256
+ (base32
+ "1ffq7w1ig1y44rrmkv1hvfjylzgq7f9nlnnsdgdv7pmcpfh45pgf"))))
+ (build-system meson-build-system)
+ (arguments
+ `(#:phases (modify-phases %standard-phases
+ (delete 'check))))
+ (native-inputs
+ (list pkg-config
+ edid-decode
+ hwdata
+ python-wrapper))
+ (home-page "https://gitlab.freedesktop.org/emersion/libdisplay-info")
+ (synopsis "EDID and DisplayID library")
+ (description "EDID and DisplayID library that provides a set of high-level, easy-to-use, opinionated functions as well as
+low-level functions to access detailed information.")
+ (license license:expat)))
+
(define-public libinput
;; Updating this will rebuild over 700 packages through libinput-minimal.
(package
--
2.43.0
Daniel Ziltener wrote 1 years ago
[PATCH] gnu: hwdata: Update to 0.377.
(address . 67887@debbugs.gnu.org)(address . control@debbugs.gnu.org)
f1f04d9a-fb24-4928-645a-662f56ade033@lyrion.ch
close 67887
thanks
?
Your comment

This issue is archived.

To comment on this conversation send an email to 67887@debbugs.gnu.org

To respond to this issue using the mumi CLI, first switch to it
mumi current 67887
Then, you may apply the latest patchset in this issue (with sign off)
mumi am -- -s
Or, compose a reply to this issue
mumi compose
Or, send patches to this issue
mumi send-email *.patch
You may also tag this issue. See list of standard tags. For example, to set the confirmed and easy tags
mumi command -t +confirmed -t +easy
Or, remove the moreinfo tag and set the help tag
mumi command -t -moreinfo -t +help