Timmy Douglas wrote 1 years ago
(address . guix-patches@gnu.org)(name . Timmy Douglas)(address . mail@timmydouglas.com)
* gnu/packages/gtk.scm (harfbuzz): Update to 8.3.0.
---
I was trying to install some software and found that it depended on a
newer version of harfbuzz. I wasn't sure how to verify this doesn't
cause issues with other packages that have this as a dependency.
Thanks!
gnu/packages/gtk.scm | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)
Toggle diff (26 lines)
diff --git a/gnu/packages/gtk.scm b/gnu/packages/gtk.scm
index 47d4c1808f..c9f0349b42 100644
--- a/gnu/packages/gtk.scm
+++ b/gnu/packages/gtk.scm
@@ -258,7 +258,7 @@ (define-public cairo-xcb
(define-public harfbuzz
(package
(name "harfbuzz")
- (version "5.3.1")
+ (version "8.3.0")
(source (origin
(method url-fetch)
(uri (string-append "https://github.com/harfbuzz/harfbuzz"
@@ -266,7 +266,7 @@ (define-public harfbuzz
version ".tar.xz"))
(sha256
(base32
- "0ka3nkk2lks2lgakq02vyibwdziv11dkpa2brkx230asnyby0v2a"))))
+ "0izq2lpqxrf1l755nxrxkkiarywkx5j43asznankxplbxgm0358h"))))
(build-system gnu-build-system)
(outputs '("out"
"bin")) ;160K, only hb-view depend on cairo
base-commit: 6e2dd51df5f3f51e9056dd4f2e1b036195ab3caa
--
2.41.0