(address . guix-patches@gnu.org)(name . Rostislav Svoboda)(address . Rostislav.Svoboda@gmail.com)
* gnu/packages/emacs-xyz.scm (emacs-zop-to-char): New variable.
Change-Id: I6307a1c72739f627508886acc4130870913f9e71
---
gnu/packages/emacs-xyz.scm | 21 +++++++++++++++++++++
1 file changed, 21 insertions(+)
Toggle diff (45 lines)
diff --git a/gnu/packages/emacs-xyz.scm b/gnu/packages/emacs-xyz.scm
index bad97f436d..c9a4f5674b 100644
--- a/gnu/packages/emacs-xyz.scm
+++ b/gnu/packages/emacs-xyz.scm
@@ -38739,6 +38739,27 @@ (define-public emacs-totp
variations, including non-standard base32 encodings.")
(license license:gpl3+))))
+(define-public emacs-zop-to-char
+ (let ((commit "00152aa666354b27e56e20565f186b363afa0dce")
+ (revision "0"))
+ (package
+ (name "emacs-zop-to-char")
+ (version (git-version "1.1" revision commit))
+ (source
+ (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/thierryvolpiatto/zop-to-char")
+ (commit commit)))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32 "1s4adi9hyhxn7ynx195mgg10h817hxdmlzlp09633bj0llr1mjn3"))))
+ (build-system emacs-build-system)
+ (home-page "https://github.com/thierryvolpiatto/zop-to-char")
+ (synopsis "A visual zap-to-char command for Emacs")
+ (description "A visual zap-to-char command for Emacs.")
+ (license license:gpl3+))))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar
base-commit: b7abea0fd6a146563830db1dc4ddd0cceb6fcf1c
prerequisite-patch-id: 9a43774d20eb5c5f07500aa283aa501ce7c1d7a8
prerequisite-patch-id: fe772324962c490d954bf6197d82e3152a3990d0
prerequisite-patch-id: a7f5628906b829261dc2bfbe417a7be1eec850ec
prerequisite-patch-id: 9c0c2e59be28a04f226f98bcab6db415d00901a8
prerequisite-patch-id: 02461a5e19d62f02948d363719a7ece122198416
prerequisite-patch-id: 656a9d241ce1e5d445a535f11983ba493f0147b3
prerequisite-patch-id: 6a4d5facca6224cc9d043e39ffa4bcd6d091bed5
prerequisite-patch-id: b4992d2603e1a819e7bb0f9a354d97458b3f80ad
prerequisite-patch-id: fffccc797bda74d3b25e987538ff5b916e0e976f
--
2.41.0