(name . bug-guix)(address . bug-guix@gnu.org)
(let ((linux-package
(customize-linux
#:name name
#:linux linux
;; #:configs
;; '("CONFIG_FRAMEBUFFER_CONSOLE_ROTATION=y"
;; "CONFIG_DMA_PERNUMA_CMA=y"
;; "CONFIG_FONTS=y"
;; "CONFIG_FONT_8x16=y"
;; "CONFIG_FONT_SUN12x22=y"
;; "CONFIG_FONT_TER16x32=y")
#:defconfig
;; this defconfig contains the config options above (among others)
(local-file "defconfig-6.6")
#:configs and #:defconfig both cause this error:
Mismatching configurations in .config and
arch/arm64/configs/guix_defconfig
(("CONFIG_FRAMEBUFFER_CONSOLE_ROTATION" (#f "y")) ("CONFIG_DM
A_PERNUMA_CMA" (#f "y")) ("CONFIG_FONTS" (#f "y")) ("CONFIG_FONT_8x16"
(#f "y")) ("CONFIG_FONT_SUN12x22" (#f "y")) ("CONFIG_FONT_TER16x32
" (#f "y")))