(address . guix-patches@gnu.org)(name . Katherine Cox-Buday)(address . cox.katherine.e@gmail.com)
* etc/teams.scm.in: Add Katherine Cox-Buday
---
etc/teams.scm.in | 6 +++++-
1 file changed, 5 insertions(+), 1 deletion(-)
Toggle diff (25 lines)
diff --git a/etc/teams.scm.in b/etc/teams.scm.in
index d7ac146fda..9481b44168 100644
--- a/etc/teams.scm.in
+++ b/etc/teams.scm.in
@@ -614,11 +614,15 @@ (define-member (person "Maxim Cournoyer"
"maxim.cournoyer@gmail.com")
gnome qt telephony)
+(define-member (person "Katherine Cox-Buday"
+ "cox.katherine.e+guix@gmail.com")
+ emacs go lisp)
+
(define (find-team name)
(or (hash-ref %teams (string->symbol name))
(error (format #false
- "no such team: ~a~%" name))))
+ "no such team: ~a~%" name))))
(define (find-team-by-scope files)
"Return the team(s) which scope matches at least one of the FILES, as list
base-commit: a4bed14c438dc0cbc1c1885a38f8409c7fef7957
--
2.41.0