(address . guix-patches@gnu.org)
---
gnu/packages/lisp-xyz.scm | 10 +++++-----
1 file changed, 5 insertions(+), 5 deletions(-)
Toggle diff (40 lines)
diff --git a/gnu/packages/lisp-xyz.scm b/gnu/packages/lisp-xyz.scm
index d2596ebc2d..f1a106024e 100644
--- a/gnu/packages/lisp-xyz.scm
+++ b/gnu/packages/lisp-xyz.scm
@@ -11755,8 +11755,8 @@ (define-public ecl-cl-lex
(sbcl-package->ecl-package sbcl-cl-lex))
(define-public sbcl-cl-colors2
- (let ((commit "cc03badf5f69be65ae7e13c2f9a7c16838ab8241")
- (revision "3"))
+ (let ((commit "7a1410765e5186625df19a875cebba685e9e51bd")
+ (revision "4"))
(package
(name "sbcl-cl-colors2")
(version (git-version "0.5.4" revision commit))
@@ -11764,11 +11764,11 @@ (define-public sbcl-cl-colors2
(origin
(method git-fetch)
(uri (git-reference
- (url "https://notabug.org/cage/cl-colors2.git")
+ (url "https://codeberg.org/cage/cl-colors2.git")
(commit commit)))
(file-name (git-file-name "cl-colors2" version))
(sha256
- (base32 "1l7sl7nnvq13xmss9wwkhcq123bsylskxjrijwfkqp6sm02gbd15"))))
+ (base32 "1xk3wshp21v193wbj1gs0czxaci00wwm957vmqi2dvlv0wgb2hfr"))))
(build-system asdf-build-system/sbcl)
(native-inputs
(list sbcl-clunit2))
@@ -11784,7 +11784,7 @@ (define-public sbcl-cl-colors2
@item Function printing colors to HEX, RGB, RGBA, and HSL.
@item Predefined colors from X11, SVG, and GDK.
@end itemize\n")
- (home-page "https://notabug.org/cage/cl-colors2")
+ (home-page "https://codeberg.org/cage/cl-colors2")
(license license:boost1.0))))
(define-public cl-colors2
base-commit: 42ae42cf41e8f5e88422e30d801251a3427d7f3b
--
2.34.0