(address . guix-patches@gnu.org)(name . Attila Lendvai)(address . attila@lendvai.name)
---
i was missing this. maybe you will find it useful, too.
guix/channels.scm | 6 ++++--
1 file changed, 4 insertions(+), 2 deletions(-)
Toggle diff (23 lines)
diff --git a/guix/channels.scm b/guix/channels.scm
index 681adafc6c..731e0d90d3 100644
--- a/guix/channels.scm
+++ b/guix/channels.scm
@@ -537,9 +537,11 @@ (define* (latest-channel-instances store channels
(values previous-channels instances)
(begin
(format (current-error-port)
- (G_ "Updating channel '~a' from Git repository at '~a'...~%")
+ (G_ "Updating channel '~a' from Git repository at \
+'~a', branch '~a'...~%")
(channel-name channel)
- (channel-url channel))
+ (channel-url channel)
+ (channel-branch channel))
(let* ((current (current-commit (channel-name channel)))
(instance
(latest-channel-instance store channel
base-commit: e43cbeafd1b632f39b08b3644af5230d5350a656
prerequisite-patch-id: 6793c8ad24215c5f14ce71a4741fff5f6ccd7eeb
--
2.40.1