(address . guix-patches@gnu.org)
* gnu/packages/games.scm (odamex): Update to 10.3.0
---
gnu/packages/games.scm | 11 ++++++-----
1 file changed, 6 insertions(+), 5 deletions(-)
Toggle diff (40 lines)
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index ec084553da..6a34693a0c 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -60,7 +60,7 @@
;;; Copyright © 2021 Olivier Rojon <o.rojon@posteo.net>
;;; Copyright © 2021 Stefan Reichör <stefan@xsteve.at>
;;; Copyright © 2021, 2022 Greg Hogan <code@greghogan.com>
-;;; Copyright © 2021 David Pflug <david@pflug.io>
+;;; Copyright © 2021, 2023 David Pflug <david@pflug.io>
;;; Copyright © 2021, 2022 Felix Gruber <felgru@posteo.net>
;;; Copyright © 2021 Solene Rapenne <solene@perso.pw>
;;; Copyright © 2021, 2022 Noisytoot <ron@noisytoot.org>
@@ -7879,19 +7879,20 @@ (define-public gzdoom
(define-public odamex
(package
(name "odamex")
- (version "0.9.5")
+ (version "10.3.0")
(source
(origin
(method url-fetch)
(uri (string-append
"mirror://sourceforge/odamex/Odamex/" version "/"
- "odamex-src-" version ".tar.bz2"))
+ "odamex-src-" version ".tar.zstd"))
(sha256
- (base32 "1x0c9vnwn336inkfamh4na8xjyfjmzfxfn49j4snqymkypjqw6jq"))))
+ (base32 "1wws74hrc816raj9wbwmhi7q1arzjv0fxssdgbyppy0zh7zg5abh"))))
(build-system cmake-build-system)
(arguments `(#:tests? #f)) ; no tests
(native-inputs
- (list deutex))
+ (list deutex
+ zstd))
(inputs
`(("sdl" ,sdl2)
("sdl-mixer" ,sdl2-mixer)
--
2.41.0