(address . bug-guix@gnu.org)
Attempting to build a trivial Haskell program using ghc fails, as the
linker cannot find the rt library:
```
~ $ ghc -O2 test.hs
Linking test ...
/home/a/.guix-profile/bin/ld: cannot find -lrt: No such file or directory
collect2: error: ld returned 1 exit status
`gcc' failed in phase `Linker'. (Exit code: 1)
```
Glibc and gcc-toolchain are installed in the profile, and
~/.guix-profile/lib/librt.so.1 exists.
Maybe this is related to this new bug, or the recent core-updates merge?