Sughosha wrote 2 years ago
(name . guix-patches@gnu.org)(address . guix-patches@gnu.org)
* gnu/packages/audio.scm (ardour): Update to 7.4.
[inputs]: Remove boost.
[native-inputs]: Add boost.
---
gnu/packages/audio.scm | 8 ++++----
1 file changed, 4 insertions(+), 4 deletions(-)
Toggle diff (40 lines)
diff --git a/gnu/packages/audio.scm b/gnu/packages/audio.scm
index cf7fcd8..a438b13 100644
--- a/gnu/packages/audio.scm
+++ b/gnu/packages/audio.scm
@@ -735,7 +735,7 @@ purposes developed at Queen Mary, University of London.")
(define-public ardour
(package
(name "ardour")
- (version "7.3")
+ (version "7.4")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -752,7 +752,7 @@ purposes developed at Queen Mary, University of London.")
namespace ARDOUR { const char* revision = \"" version "\" ; const char* date = \"\"; }")))))
(sha256
(base32
- "0bkhrgswhc9y1ly8nfg8hpwad77cgbr663dgj86h3aisljc4cdkw"))
+ "0v66h9fghjyjinldw9yfhhlfi3my235x6n4dpxx432z35lka2h89"))
(file-name (string-append name "-" version))))
(build-system waf-build-system)
(arguments
@@ -796,7 +796,6 @@ namespace ARDOUR { const char* revision = \"" version "\" ; const char* date = \
(list alsa-lib
atkmm
aubio
- boost
cairomm
curl
dbus
@@ -841,7 +840,8 @@ namespace ARDOUR { const char* revision = \"" version "\" ; const char* date = \
taglib
vamp))
(native-inputs
- (list cppunit
+ (list boost
+ cppunit
gettext-minimal
itstool
perl
--
libgit2 1.5.1