[PATCH] gnu: python-pyopengl: Update to 3.1.6

  • Done
  • quality assurance status badge
Details
2 participants
  • Andy Tai
  • Lars-Dominik Braun
Owner
unassigned
Submitted by
Andy Tai
Severity
normal

Debbugs page

Andy Tai wrote 2 years ago
(address . guix-patches@gnu.org)(name . Andy Tai)(address . atai@atai.org)
20230429064157.3147-1-atai@atai.org
* gnu/packages/python-xyz.scm (python-pyopengl(: Update to 3.1.6
(python-pyopengl-accelerate): Update to 3.1.6
---
gnu/packages/python-xyz.scm | 8 ++++----
1 file changed, 4 insertions(+), 4 deletions(-)

Toggle diff (43 lines)
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 88c09028c4..ad6ee27d16 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -21597,14 +21597,14 @@ (define-public python-regex
(define-public python-pyopengl
(package
(name "python-pyopengl")
- (version "3.1.5")
+ (version "3.1.6")
(source
(origin
(method url-fetch)
(uri (pypi-uri "PyOpenGL" version))
(sha256
(base32
- "091lp9bpqi8yf1nmyg19xmvw611lrzq2q94cl1k5gnlh0c6vl1s1"))))
+ "09syrsfrcknr1k2wmj05gfd5d0dyjfxzbipzbd0agv9775vwi9lf"))))
(build-system python-build-system)
(inputs
(list mesa freeglut glu))
@@ -21642,14 +21642,14 @@ (define-public python-pyopengl-accelerate
(package
(inherit python-pyopengl)
(name "python-pyopengl-accelerate")
- (version "3.1.5")
+ (version "3.1.6")
(source
(origin
(method url-fetch)
(uri (pypi-uri "PyOpenGL-accelerate" version))
(sha256
(base32
- "01iggy5jwxv7lxnj51zbmlbhag9wcb7dvrbwgi97i90n0a5m3r8j"))))
+ "1hydrpdn4p4z6mlczcg1y4s0z8si3rs6zq8x4ql558pcaq1312md"))))
(inputs
(list mesa python-numpy)) ; for cython module
; numpy_formathandler, thus not propagated

base-commit: aecc6e70587f8412cbbb9b2c13141de4f534518e
prerequisite-patch-id: de3be9ca0e20edac4bdf93eacda91b65df196c2d
--
2.39.2
Andy Tai wrote 2 years ago
(address . control@debbugs.gnu.org)
CAJsg1E-3TDR+_Rq695mB3Vv4Sw+6QL=CFgyP9jqHEb3L=4QRaw@mail.gmail.com
block 63156 by 63168
Andy Tai wrote 2 years ago
(address . 63168@debbugs.gnu.org)(name . Andy Tai)(address . atai@atai.org)
20230430231150.28793-1-atai@atai.org
* gnu/packages/python-xyz.scm (python-pyopengl): Update to 3.1.6
(python-pyopengl-accelerate): Update to 3.1.6
---
gnu/packages/python-xyz.scm | 8 ++++----
1 file changed, 4 insertions(+), 4 deletions(-)

Toggle diff (42 lines)
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index e2d082091f..74f53fa067 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -21597,14 +21597,14 @@ (define-public python-regex
(define-public python-pyopengl
(package
(name "python-pyopengl")
- (version "3.1.5")
+ (version "3.1.6")
(source
(origin
(method url-fetch)
(uri (pypi-uri "PyOpenGL" version))
(sha256
(base32
- "091lp9bpqi8yf1nmyg19xmvw611lrzq2q94cl1k5gnlh0c6vl1s1"))))
+ "09syrsfrcknr1k2wmj05gfd5d0dyjfxzbipzbd0agv9775vwi9lf"))))
(build-system python-build-system)
(inputs
(list mesa freeglut glu))
@@ -21642,14 +21642,14 @@ (define-public python-pyopengl-accelerate
(package
(inherit python-pyopengl)
(name "python-pyopengl-accelerate")
- (version "3.1.5")
+ (version "3.1.6")
(source
(origin
(method url-fetch)
(uri (pypi-uri "PyOpenGL-accelerate" version))
(sha256
(base32
- "01iggy5jwxv7lxnj51zbmlbhag9wcb7dvrbwgi97i90n0a5m3r8j"))))
+ "1hydrpdn4p4z6mlczcg1y4s0z8si3rs6zq8x4ql558pcaq1312md"))))
(inputs
(list mesa python-numpy)) ; for cython module
; numpy_formathandler, thus not propagated

base-commit: 23552fb2fbcb78757e8b563de9466831f6386105
--
2.39.2
Lars-Dominik Braun wrote 2 years ago
Re: [PATCH] gnu: python-pyopengl: Update to 3.1.6
(name . Andy Tai)(address . atai@atai.org)(address . 63168-done@debbugs.gnu.org)
ZFydgk3AQBaNJc/C@noor
Hi,

I already pushed updates to both packages before I saw your patches, sorry :(

See commit a13b742fa79e5eae0cd9cb337ec0445de492d1c4 and
3d05d549184d5399d2949535cf5cad8b92b263dd.

Cheers,
Lars
Closed
?
Your comment

This issue is archived.

To comment on this conversation send an email to 63168@debbugs.gnu.org

To respond to this issue using the mumi CLI, first switch to it
mumi current 63168
Then, you may apply the latest patchset in this issue (with sign off)
mumi am -- -s
Or, compose a reply to this issue
mumi compose
Or, send patches to this issue
mumi send-email *.patch
You may also tag this issue. See list of standard tags. For example, to set the confirmed and easy tags
mumi command -t +confirmed -t +easy
Or, remove the moreinfo tag and set the help tag
mumi command -t -moreinfo -t +help