(address . guix-patches@gnu.org)(name . Jacob Hrbek)(address . kreyren@rixotstudio.cz)
.. as guix will fail do to updating without it
Signed-off-by: Jacob Hrbek <kreyren@rixotstudio.cz>
---
gnu/system.scm | 2 ++
1 file changed, 2 insertions(+)
Toggle diff (20 lines)
diff --git a/gnu/system.scm b/gnu/system.scm
index bb26d7c9a5..95143112bd 100644
--- a/gnu/system.scm
+++ b/gnu/system.scm
@@ -49,6 +49,7 @@ (define-module (gnu system)
#:use-module (gnu packages admin)
#:use-module (gnu packages base)
#:use-module (gnu packages bash)
+ #:use-module ((gnu packages certs) #:select nss-certs)
#:use-module (gnu packages compression)
#:use-module (gnu packages cross-base)
#:use-module (gnu packages firmware)
@@ -923,6 +924,7 @@ (define %base-packages-networking
(list inetutils isc-dhcp
iproute
wget
+ nss-certs
;; wireless-tools is deprecated in favor of iw, but it's still what
;; many people are familiar with, so keep it around.
iw wireless-tools))
--
2.37.3